Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

enlarging text

  • 2 odgovori
  • 68 ima ovaj problem
  • 7 views
  • Posljednji odgovor poslao sueet2b

more options

Hi, I just updated the latest version of firefox yesturday, there wasnt any problems but, theres only one little thing that has been bothering me since then. In the previous version, I had the text size of certain website enlarged. Whenever I went to those webpages they were already the text size I wanted, but now everytime I go to them, the text is small and I have to do the "ctrl+" everytime. Ive even tried saying them in my bookmarks with the enlarged text and they still return to the small text everytime I return to them. It gets really annoying, before this never happened. It seemed like firefox remembered these settings before and now with the new version, it doesn't. Help! Its getting really annoying, should I simply go back to the old version? or is there another solution? Thanks! gaby

Hi, I just updated the latest version of firefox yesturday, there wasnt any problems but, theres only one little thing that has been bothering me since then. In the previous version, I had the text size of certain website enlarged. Whenever I went to those webpages they were already the text size I wanted, but now everytime I go to them, the text is small and I have to do the "ctrl+" everytime. Ive even tried saying them in my bookmarks with the enlarged text and they still return to the small text everytime I return to them. It gets really annoying, before this never happened. It seemed like firefox remembered these settings before and now with the new version, it doesn't. Help! Its getting really annoying, should I simply go back to the old version? or is there another solution? Thanks! gaby

All Replies (2)

more options

Odabrano rješenje

more options

yes, it actually worked. before i didnt have to do this, but at least this time its fixed, thanks!