Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Small white square over left tab

  • 4 odgovori
  • 46 ima ovaj problem
  • 21 views
  • Posljednji odgovor poslao DeeKay

more options

As you can see on this screenshot http://img543.imageshack.us/i/firefoxo.jpg/ I'm seeing a small white square right over the left tab and I don't know where it comes from.

Izabrano rješenje

Are you using the FoxTab add-on? If so, disable it. I had the same small white square in the upper left-hand corner of Firefox when I updated to the 4.0 beta version, so I disabled my add-ons one-by-one to see which one was causing it and it turned out to be FoxTab. It doesn't seem to jive well with Firefox 4.0.

Pročitajte ovaj odgovor sa objašnjenjem 👍 6

All Replies (4)

more options

Start Firefox in Diagnose Firefox issues using Troubleshoot Mode to check if one of the add-ons is causing the problem (switch to the DEFAULT theme: Tools > Add-ons > Themes).

  • Don't make any changes on the Safe mode start window.

In Firefox 4 Safe mode disables extensions and disables hardware acceleration.

  • Tools > Options > Advanced > General > Browsing: "Use hardware acceleration when available"

See also:

more options

Odabrano rješenje

Are you using the FoxTab add-on? If so, disable it. I had the same small white square in the upper left-hand corner of Firefox when I updated to the 4.0 beta version, so I disabled my add-ons one-by-one to see which one was causing it and it turned out to be FoxTab. It doesn't seem to jive well with Firefox 4.0.

more options

wirclickwir is right, FoxTab does cause the problem, when you open FoxTab, the little square will disappear.

more options

Yes I'm using FoxTab. Disabling it solved the problem.