Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

How to make all web pages not use mobile page

  • 4 odgovori
  • 15 ima ovaj problem
  • 2 views
  • Posljednji odgovor poslao Matt Brubeck

more options

I don't want to see the mobile web page. I want the desktop view. It seems to be grayed out.

All Replies (4)

more options

The UserAgent sent by any browser tells the website that you are using a mobile device and the website sends the appropriate format for the device being used.
You need to change the UserAgent that is being sent
https://addons.mozilla.org/en-US/firefox/addon/59/

more options

For mobile Firefox, try this add-on instead: https://addons.mozilla.org/en-US/mobile/addon/162014/

more options

I have that installed but it still shows me the mobile version of the site. The desktop icon is grayed out.

more options

After installing the "Phony" add-on, did you go to the mobile Firefox preferences and change the "User Agent" setting?

Try changing it to "Desktop Firefox" or "Internet Explorer."