Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

When I start Firefox, a 2nd session of Firefox automatically starts. The URL for the 2nd session is https://www.bankofamerica.com/global/invokepopup.action How can I stop this?

  • 1 odgovor
  • 10 ima ovaj problem
  • 5 views
  • Posljednji odgovor poslao n5jjr

more options

This started a day or two ago, after I accessed the Bank of America web site.

All Replies (1)

more options

Fixed it some how! Don't know exactly how, but somehow the tab showed up in the main Firefox session. After Xing it, the 2nd session closed and no longer opens when I start a session