X
Pritisnite ovdje da biste otišli na mobilnu verziju stranice.

Forum podrške

How to stop Firefox from asking to use "uninstalled" fonts that are installed.

Objavljeno

Firefox 3.6 and now 4beta, Mac PowerbookPro running OS 10.6.4. After each new computer boot, starting Firefox causes a series of dialogs to appear indicating that Firefox.app wants to use the font. It indicates each Font installed on my system is not installed and asks me if I want to allow or Do not allow the use of the font. I have checked "do not ask again" but it comes up the next time I reboot my computer and start Firefox.

Firefox 3.6 and now 4beta, Mac PowerbookPro running OS 10.6.4. After each new computer boot, starting Firefox causes a series of dialogs to appear indicating that Firefox.app wants to use the <font name> font. It indicates each Font installed on my system is not installed and asks me if I want to allow or Do not allow the use of the font. I have checked "do not ask again" but it comes up the next time I reboot my computer and start Firefox.

Dodatni detalji o sistemu

Ovo se desilo

Svaki put kada se Firefox otvori

Ovo je počelo kada...

Running Firefox 3.6

Instalirani priključci

  • npmnqmp 071505000006
  • iPhoto6
  • Coupons Inc. Plugin
  • Office Live Update v1.0
  • DivX Web Player version 2.0.0.263
  • Java Plug-In 2 for NPAPI Browsers
  • 4.0.50826.0
  • The Google Earth Plugin allows you to view 3D imagery and terrain in your web browser.
  • The Flip4Mac WMV Plugin allows you to view Windows Media content using QuickTime.
  • Shockwave Flash 10.1 r85
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in web pages. For more information, visit the QuickTime Web site.

Aplikacija

  • Korisnički agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.6; rv:2.0b6) Gecko/20100101 Firefox/4.0b6

Više informacija

I repaired Permissions and used FontBook.app to ensure the fonts are all installed.

cor-el
  • Top 10 Contributor
  • Moderator
17277 rješenja 156162 odgovora
Objavljeno
You can try [/tiki-view_forum_thread.php?forumId=1&comments_parentId=625704] See also [https://bugzilla.mozilla.org/show_bug.cgi?id=567552 Bug 567552 - Fonts on External drive are activated by Firefox, and preference to not ask again is ignored] (please do not comment in bug reports)

Vlasnik pitanja

Thanks so much!!!! I moved all copies of my fonts from User/Library/Fonts folder to Library/Fonts, used FontBook.app to enable them and get rid of duplicates and now am again able to use Firefox without that annoying series of pop-up alerts. Mark me down as an appreciative customer!

Thanks so much!!!! I moved all copies of my fonts from User/Library/Fonts folder to Library/Fonts, used FontBook.app to enable them and get rid of duplicates and now am again able to use Firefox without that annoying series of pop-up alerts. Mark me down as an appreciative customer!
dothedu 0 rješenja 1 odgovora
Objavljeno

I have an idea! Get Google Chrome! Or anything else for that matter!

I have an idea! Get Google Chrome! Or anything else for that matter!