X
Pritisnite ovdje da biste otišli na mobilnu verziju stranice.

Forum podrške

Error at start-up: JAVA Script what happened:TypeError: Components.classes['@mozilla.org/extensions/manager;1'] is undefined

Objavljeno

his message is displayed on Firefox start-up:

Box title is "JAVA Script Application"

what happened:TypeError: components.classes['@mozilla.org/extensions/manager;1'] is undefined

his message is displayed on Firefox start-up: Box title is "JAVA Script Application" what happened:TypeError: components.classes['@mozilla.org/extensions/manager;1'] is undefined

Dodatni detalji o sistemu

Ovo se desilo

Svaki put kada se Firefox otvori

Ovo je počelo kada...

First time was on start-up at installation

Instalirani priključci

  • Shockwave Flash 10.0 r42
  • GEPlugin
  • 4.0.50826.0
  • Rhapsody Player Engine Plugin
  • Google Update
  • Next Generation Java Plug-in 1.6.0_18 for Mozilla browsers
  • Adobe PDF Plug-In For Firefox and Netscape "9.3.3"
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.

Aplikacija

  • Korisnički agent: Mozilla/5.0 (Windows NT 6.0; rv:2.0b6) Gecko/20100101 Firefox/4.0b6

Više informacija

Clicking "Show details »" below causes same error message

TonyE
  • Moderator
1044 rješenja 8863 odgovora
Objavljeno

Korisan odgovor

That is an indication that you have an incompatible add-on. Follow the procedure in the Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems article to identify the culprit.

That is an indication that you have an incompatible add-on. Follow the procedure in the [[troubleshooting extensions and themes]] article to identify the culprit.
fizzbowen 1 rješenja 4 odgovora
Objavljeno

Foxit Toolbar is a likely suspect if you started receiving this message recently. The error stopped happening for me the instant I disabled this add-on.

Foxit Toolbar is a likely suspect if you started receiving this message recently. The error stopped happening for me the instant I disabled this add-on.

Izmjenjeno od strane fizzbowen

cor-el
  • Top 10 Contributor
  • Moderator
17277 rješenja 156165 odgovora
Objavljeno

@ghosking

Your above posted system details show outdated plugin(s) with known security and stability risks.

  1. Shockwave Flash 10.0 r42
  2. Next Generation Java Plug-in 1.6.0_18 for Mozilla browsers

Update the Java plugin to the latest version.

Update the Flash plugin to the latest version.

'''@ghosking''' Your above posted system details show outdated plugin(s) with known security and stability risks. # Shockwave Flash 10.0 r42 # Next Generation Java Plug-in 1.6.0_18 for Mozilla browsers Update the [[Java]] plugin to the latest version. *http://java.sun.com/javase/downloads/index.jsp (Java Platform: Download JRE) Update the [[Managing the Flash plugin|Flash]] plugin to the latest version. *http://www.adobe.com/software/flash/about/
Cheng Wang 34 rješenja 435 odgovora

This could also be caused by the Ask Toolbar. Can you disable that and try again?

This could also be caused by the Ask Toolbar. Can you disable that and try again?
Dave G 15 rješenja 95 odgovora

Korisan odgovor

If you have the Ask Toolbar installed under Firefox 4.0b1+ it will give this error. The toolbar lies in its install manifest to say it is compatible with up to Firefox 5.* (you heard me) thus you'll need to disable or uninstall it. A blocklist request is pending...

If you have the Ask Toolbar installed under Firefox 4.0b1+ it will give this error. The toolbar lies in its install manifest to say it is compatible with up to Firefox 5.* (you heard me) thus you'll need to disable or uninstall it. A blocklist request is pending...
Zaphod56 0 rješenja 1 odgovora
Objavljeno

It happens to me when I installed a new release of skype (5.5). Yust disable the plugin and the problem will fixed.

It happens to me when I installed a new release of skype (5.5). Yust disable the plugin and the problem will fixed.

Izmjenjeno od strane Zaphod56

4freebird 3 rješenja 7 odgovora
Objavljeno

I concur that the problem is an add-on that is incompatible with FF5. Disable it and reboot. Problem solved.

I concur that the problem is an add-on that is incompatible with FF5. Disable it and reboot. Problem solved.
pimpdaddy 0 rješenja 1 odgovora
Objavljeno

Thank u very much for your post, cuz u were right on the money! After chasing the problem for hours last nite, installing, uninstalling etc.; I stumbled across your post here thankfully. Thank u once again!

Thank u very much for your post, cuz u were right on the money! After chasing the problem for hours last nite, installing, uninstalling etc.; I stumbled across your post here thankfully. Thank u once again!