X
Pritisnite ovdje da biste otišli na mobilnu verziju stranice.

Forum podrške

My flash keeps crashing and sometimes whole firefox hungs, how do I fix it?

Objavljeno

Every time when I open correct page "www.draugiem.lv" and when I play flash games like Farmville and that kind flash keeps sending crash repports and firefox hungs. Could it be the flash players fault?

Every time when I open correct page "www.draugiem.lv" and when I play flash games like Farmville and that kind flash keeps sending crash repports and firefox hungs. Could it be the flash players fault?

Dodatni detalji o sistemu

Instalirani priključci

  • Shockwave Flash 10.1 r82
  • Adobe Shockwave for Director Netscape plug-in, version 11.5.8.612
  • Next Generation Java Plug-in 1.6.0_21 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • Adobe PDF Plug-In For Firefox and Netscape "9.3.4"
  • Npdsplay dll
  • DRM Store Netscape Plugin
  • DRM Netscape Network Object

Aplikacija

  • Korisnički agent: Mozilla/5.0 (Windows NT 5.1; rv:2.0b6) Gecko/20100101 Firefox/4.0b6

Više informacija

cor-el
  • Top 10 Contributor
  • Moderator
17267 rješenja 156062 odgovora
Objavljeno

Maybe there is a problem with OOPP (Out-Of-Process-Plugins)

See http://kb.mozillazine.org/Plugin-container_and_out-of-process_plugins

Maybe there is a problem with OOPP (Out-Of-Process-Plugins) See http://kb.mozillazine.org/Plugin-container_and_out-of-process_plugins
skulkiller 0 rješenja 1 odgovora
Objavljeno

The solution for me was to disable the Crash protection thats built in since 3.6.4 You can disable crash protection in the following way :

Enter : about:config in your addres bar , accept the warning that you get. Then search for : dom.ipc.plugins.enabled. And set all the found items to false by double clicking on them.

The solution for me was to disable the Crash protection thats built in since 3.6.4 You can disable crash protection in the following way : Enter : about:config in your addres bar , accept the warning that you get. Then search for : dom.ipc.plugins.enabled. And set all the found items to '''false''' by double clicking on them.

Izmjenjeno od strane skulkiller

theugiits 0 rješenja 1 odgovora

hahaha

hahaha