X
Pritisnite ovdje da biste otišli na mobilnu verziju stranice.

Forum podrške

Version 3.6.8 can't load videos?

Objavljeno

I just upgraded to Firefox 3.6.8 and now every time I try to watch a video on a site like youtube the screen is black and it says 'an error occurred, please try again later.' But when I tried with a different browser called Galeon it played. If I clear the cache and then refresh the page it will play using Firefox, but isn't there a way to fix this? If it's a bug, when will a patch be out? Side Note: I use Ubuntu Linux, if that makes a big difference.

This happened

Every time Firefox opened

== I upgraded to 3.6.8 today

I just upgraded to Firefox 3.6.8 and now every time I try to watch a video on a site like youtube the screen is black and it says 'an error occurred, please try again later.' But when I tried with a different browser called Galeon it played. If I clear the cache and then refresh the page it will play using Firefox, but isn't there a way to fix this? If it's a bug, when will a patch be out? Side Note: I use Ubuntu Linux, if that makes a big difference. == This happened == Every time Firefox opened == I upgraded to 3.6.8 today

Izabrano rješenje

Neither of those solutions works for me. Anywhere that uses Flash, I get a message, "The Adobe Flash plugin has crashed."

Pročitajte ovaj odgovor sa objašnjenjem 0

Dodatni detalji o sistemu

Instalirani priključci

  • -Shockwave Flash 10.1 r999. Gnash 0.8.6, the GNU SWF Player. Copyright (C) 2006, 2007, 2008, 2009 Free Software Foundation, Inc. Gnash comes with NO WARRANTY, to the extent permitted by law. You may redistribute copies of Gnash under the terms of the GNU General Public License. For more information about Gnash, see http://www.gnu.org/software/gnash. Compatible Shockwave Flash 10.1 r999.
  • Shockwave Flash 10.1 r53
  • Gecko Media Player 0.9.8Video Player Plug-in for QuickTime, RealPlayer and Windows Media Player streams using MPlayer
  • The Totem 2.28.2 plugin handles video and audio streams.
  • DivX Web Player version 1.4.0.233
  • The IcedTea NPR Web Browser Plugin (using IcedTea6 1.8 (6b18-1.8-4ubuntu3~9.10.2)) executes Java applets.

Aplikacija

  • Korisnički agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.2.8) Gecko/20100723 Ubuntu/9.10 (karmic) Firefox/3.6.8

Više informacija

Vlasnik pitanja

I reloaded flash and other codecs but same problem, no streaming video. Using latest Ubuntu 9.10

I reloaded flash and other codecs but same problem, no streaming video. Using latest Ubuntu 9.10

Vlasnik pitanja

If you uninstall the gnash plugin you will be able to view videos. There is a conflict between Adobe flash player plugin and gnash plugin.

If you uninstall the gnash plugin you will be able to view videos. There is a conflict between Adobe flash player plugin and gnash plugin.

Vlasnik pitanja

Solved!

I disabled the "Ubuntu Firefox Modification 0.9rc2"  under tools, 

add- ons, Extensions, in Firefox.

All streaming videos now work like they did before the last Firefox upgrade.

I also found additional "bugs" listed with 0.9rc2 at Ubuntu causing other problems.

Thanks for your reply John but I don't use the gnash plug-in.

Wayne

Solved! I disabled the "Ubuntu Firefox Modification 0.9rc2" under tools, add- ons, Extensions, in Firefox. All streaming videos now work like they did before the last Firefox upgrade. I also found additional "bugs" listed with 0.9rc2 at Ubuntu causing other problems. Thanks for your reply John but I don't use the gnash plug-in. Wayne

Odabrano rješenje

Neither of those solutions works for me. Anywhere that uses Flash, I get a message, "The Adobe Flash plugin has crashed."

Neither of those solutions works for me. Anywhere that uses Flash, I get a message, "The Adobe Flash plugin has crashed."
gtranimal 0 rješenja 1 odgovora
Objavljeno

Where do I locate this file? I don't see it in add-on's or in extension under the Mozilla folder. I can't watch any videos, no matter where or what player it uses since the upgrade

Where do I locate this file? I don't see it in add-on's or in extension under the Mozilla folder. I can't watch any videos, no matter where or what player it uses since the upgrade
pwitkin 0 rješenja 3 odgovora
Objavljeno

I now get no audio, no video, just a blank box. I've tried disabling plug-ins. That only made matters worse, since before I could get audio. I'll be switching permanently to safari if this continues. Thanks.

I now get no audio, no video, just a blank box. I've tried disabling plug-ins. That only made matters worse, since before I could get audio. I'll be switching permanently to safari if this continues. Thanks.
JakDaxter3 0 rješenja 12 odgovora
Objavljeno

Mozilla is working to correct this problem. The latest version of Firefox, Firefox 4, (still not available to the general public), has resolved this issue. The problem was that most videos are using HTML5, which currently isn't a supported format recognized by Firefox 3.6.8. You may want to install the Mozilla's add-on, " Coral IE Tab" (now called, "IE Tab Plus") This add-on allows Firefox to use the rendering engine of Internet Explorer through Firefox's Browser. You can get it here: [https://addons.mozilla.org/en-US/fire.../10909/]

Mozilla is working to correct this problem. The latest version of Firefox, Firefox 4, (still not available to the general public), has resolved this issue. The problem was that most videos are using HTML5, which currently isn't a supported format recognized by Firefox 3.6.8. You may want to install the Mozilla's add-on, " Coral IE Tab" (now called, "IE Tab Plus") This add-on allows Firefox to use the rendering engine of Internet Explorer through Firefox's Browser. You can get it here: [[https://addons.mozilla.org/en-US/firefox/addon/10909/]]
pwitkin 0 rješenja 3 odgovora
Objavljeno

Korisan odgovor

so should I upgrade to Firefox 4 or install the IE Tab Plus add-on? today's new development is that both video and audio play in full-screen mode but not in a page. It's driving me nuts.

so should I upgrade to Firefox 4 or install the IE Tab Plus add-on? today's new development is that both video and audio play in full-screen mode but not in a page. It's driving me nuts.
pwitkin 0 rješenja 3 odgovora
Objavljeno

IE Tab Plus is no good for me; I'm on a Mac

IE Tab Plus is no good for me; I'm on a Mac
cor-el
  • Top 10 Contributor
  • Moderator
17467 rješenja 157838 odgovora
Objavljeno
See also http://kb.mozillazine.org/Plugin-container_and_out-of-process_plugins
emmpeabee 0 rješenja 4 odgovora
Objavljeno

Thanks Installed IE tab plus. A quick check says at least my BBC news videos run again and so does BBC iPlayer. What a clunky work around.. hope a real fix arrives soon. M

Thanks Installed IE tab plus. A quick check says at least my BBC news videos run again and so does BBC iPlayer. What a clunky work around.. hope a real fix arrives soon. M
emmpeabee 0 rješenja 4 odgovora
Objavljeno

What I have found is that the npwf32.DLL only exists in the following places :- c:\program files\common files\adobe air\versions\1.0\resources\ c:\windows\sysem32\macromedia\flash\ not in any Mozilla directory. (Vista Home Basic). M

What I have found is that the npwf32.DLL only exists in the following places :- c:\program files\common files\adobe air\versions\1.0\resources\ c:\windows\sysem32\macromedia\flash\ not in any Mozilla directory. (Vista Home Basic). M
emmpeabee 0 rješenja 4 odgovora
Objavljeno

With the speed of the aged, I finally got round to saying that when I updated to 3.6.10 the problem went away. Mike

With the speed of the aged, I finally got round to saying that when I updated to 3.6.10 the problem went away. Mike

Izmjenjeno od strane emmpeabee

FarmerBob 0 rješenja 2 odgovora

This is no where near fixed in FF4b1-5 that I have used. Matter of fact Flash in Firefox as a whole just plain sucks. FF has gotten worse in many ways as the revs go up. What is going on?

This is no where near fixed in FF4b1-5 that I have used. Matter of fact Flash in Firefox as a whole just plain sucks. FF has gotten worse in many ways as the revs go up. What is going on?
bp0 0 rješenja 3 odgovora

It's not fixed in FF4b8pre on ubuntu 10.10 either, as far as I can tell. I think it has something to do with SWFObject - I've put a bit more detail on the issue at https://support.mozilla.com/ast/questions/759377#answer-112203

It's not fixed in FF4b8pre on ubuntu 10.10 either, as far as I can tell. I think it has something to do with SWFObject - I've put a bit more detail on the issue at https://support.mozilla.com/ast/questions/759377#answer-112203