Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Attempted upgrade to 3.0.19, failed and deleted the .exe. Have downloaded 3.6.3, can I install over old, retain old profiles?

  • 1 odgovor
  • 3 ima ovaj problem
  • 3 views
  • Posljednji odgovor poslao the-edmeister

more options

I received msgs that my version was not supported, to upgrade to 3.0.19. The upgrade failed and deleteda the old Firefox.exe; now no browser. I downloaded the 3.6.3, can I install over the older, corrupted version and use my old profiles?

User Agent

Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 5.1; Trident/4.0; .NET CLR 1.1.4322; .NET CLR 2.0.50727; .NET CLR 3.0.04506.30; .NET CLR 3.0.4506.2152; .NET CLR 3.5.30729)

I received msgs that my version was not supported, to upgrade to 3.0.19. The upgrade failed and deleteda the old Firefox.exe; now no browser. I downloaded the 3.6.3, can I install over the older, corrupted version and use my old profiles? == User Agent == Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 5.1; Trident/4.0; .NET CLR 1.1.4322; .NET CLR 2.0.50727; .NET CLR 3.0.04506.30; .NET CLR 3.0.4506.2152; .NET CLR 3.5.30729)

Izabrano rješenje

Yes, just install it. It should find and use your current Profile.

Pročitajte ovaj odgovor sa objašnjenjem 👍 0

All Replies (1)

more options

Odabrano rješenje

Yes, just install it. It should find and use your current Profile.