Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Firefox is suddenly not remembering or filling in any of my passwords. All of the appropriate boxes are checked in the options/security tab, but it won't remember any passwords and shows none saved. How do I get it to remember and fill in my passwords a

  • 3 odgovori
  • 108 ima ovaj problem
  • 260 views
  • Posljednji odgovor poslao cor-el

more options

Firefox is suddenly not remembering or filling in any of my passwords. All of the appropriate boxes are checked in the options/security tab, but it won't remember any passwords and shows none saved. How do I get it to remember and fill in my passwords again?

All Replies (3)

more options

Do you mean names and passwords in the Password Manager or do you mean that you are no longer logged on to (remembered by) websites after closing and restarting Firefox? If the latter happens then you have a problem with cookies that are not kept or the file that stores the cookies is corrupted. Websites remembering you and automatically log you in is stored in a cookie that you must allow: Tools > Options > Privacy > Cookies: "Exceptions" Make sure that you do not use Delete browsing, search and download history on Firefox to clear the 'Cookies' and the 'Site Preferences'.

Make sure that you not run Firefox in Private Browsing - Use Firefox without saving history mode. In Private Browsing mode some menu items are disabled (grayed) and some features like visited links and others are disabled and not working. You are in Private Browsing mode if you see "Tools > Stop Private Browsing". See Private Browsing - Use Firefox without saving history and http://kb.mozillazine.org/Issues_related_to_Private_Browsing

See also http://kb.mozillazine.org/Password_Manager (Troubleshooting)

more options

I mean that the names and passwords in the Password Manager are all gone. I seem to have lots of cookies and am not in Private Browsing. Hmmm...

more options

Bizarro but looks like restarting my computer did the trick...dur! Thanks for your help!!!