Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

unwanted background connection while starting mozilla firefox browser

  • 5 odgovori
  • 0 ima ovaj problem
  • 1 view
  • Posljednji odgovor poslao zeroknight

more options

Hello,

I like using Firefox browser every day. After installing and running Avast antivirus protection (program version : 24.3.6108 (build 24.3.8975.832)), Avast notification always show this message every time I start up Firefox : please check the uploaded images : FPA Scam.jpg.

I already checked the extenstion, the Settings, and the Advance Settings of Firefox browser. I'd like to know if there is any parameter related to engine.forexpeacearmy.com and it is enabled. Unfortunately, I can't found any related parameters.

So, I decide to contact Firefox support to find out what happen to my Firefox browser, why it always call the forexpeacearmy site at the start up, and finally I want to remove it. Because I'm affraid it could be some kind of trojans / malwares and put my laptop into risks.

Kindly need your advise. Thank you.

Kind regards, Gideon

Hello, I like using Firefox browser every day. After installing and running Avast antivirus protection (program version : 24.3.6108 (build 24.3.8975.832)), Avast notification always show this message every time I start up Firefox : please check the uploaded images : FPA Scam.jpg. I already checked the extenstion, the Settings, and the Advance Settings of Firefox browser. I'd like to know if there is any parameter related to engine.forexpeacearmy.com and it is enabled. Unfortunately, I can't found any related parameters. So, I decide to contact Firefox support to find out what happen to my Firefox browser, why it always call the forexpeacearmy site at the start up, and finally I want to remove it. Because I'm affraid it could be some kind of trojans / malwares and put my laptop into risks. Kindly need your advise. Thank you. Kind regards, Gideon
Priloženi snimci ekrana

Izmjenjeno od strane gidhsk

All Replies (5)

more options

Try disabling all your extensions.

Open the history sidebar (Ctrl+H), search for the site and right-click on it > Forget About This Site.

Helpful?

more options

zeroknight said

Try disabling all your extensions. Open the history sidebar (Ctrl+H), search for the site and right-click on it > Forget About This Site.

yes, I did it (forget the site in history and disable all extensions). But it still trying connect to engine.forexpeacearmy.com. There are 3 connections now, as seen in attached avast notif screenshot.

Izmjenjeno od strane gidhsk

Helpful?

more options

Hi

Have you tried clearing your browsing history?

Helpful?

more options

Do you see this URL if you visit about:networking via the address bar?

You can check the target line in the Firefox desktop shortcut (right-click: Properties) to make sure nothing is appended after the path to the Firefox program.

See also:

Helpful?

more options

Make sure your home page is set to "Firefox Home (Default)".

Visit about:serviceworkers in the address bar and remove any workers for unfamiliar sites.

Helpful?

Postavite pitanje

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.