Join the AMA (Ask Me Anything) with Firefox leadership team to talk about Firefox priorities in 2024. Mark your calendar! Thursday, June 13, 17:00 - 19:00 UTC.

Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Whenever a notification pops up while I'm typing, the text field deselects

  • 2 odgovori
  • 0 ima ovaj problem
  • 59 views
  • Posljednji odgovor poslao Sterling, Six

more options

Had to click the text field 3 times just to write title to this post because I made a post on Twitter that's getting a bunch of interaction. Notifications take the cursor focus away from the text input field whether that's on a site or the search bar or the address bar. Very annoying. Windows 10, latest version of Firefox, but it also happened with the previous version. Please help!

Had to click the text field 3 times just to write title to this post because I made a post on Twitter that's getting a bunch of interaction. Notifications take the cursor focus away from the text input field whether that's on a site or the search bar or the address bar. Very annoying. Windows 10, latest version of Firefox, but it also happened with the previous version. Please help!

Izabrano rješenje

Change alerts.useSystemBackend to true in about:config then restart the browser.

Pročitajte ovaj odgovor sa objašnjenjem 👍 1

All Replies (2)

more options

Odabrano rješenje

Change alerts.useSystemBackend to true in about:config then restart the browser.

Helpful?

more options

This kind of messes with my Twitter notifications but at least I can type uninterrupted, so thank you!

Helpful?

Postavite pitanje

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.