Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Disable New High-Contrast Tab Outline

  • 3 odgovori
  • 3 ima ovaj problem
  • 53 views
  • Posljednji odgovor poslao Shabcarb

more options

After updating to Beta 122.0b3 (64-bit), the active tab is now highlighted with a simple white outline instead of the coloring surrounding the address bar. My selected theme has not changed, and the same goes for all of my extensions. I could not find this change in the 122.0b Release Notes.

If this behavior is intentional, is there any option to return to the previous behavior (including in about:config)?

After updating to Beta 122.0b3 (64-bit), the active tab is now highlighted with a simple white outline instead of the coloring surrounding the address bar. My selected theme has not changed, and the same goes for all of my extensions. I could not find this change in the 122.0b Release Notes. If this behavior is intentional, is there any option to return to the previous behavior (including in about:config)?
Priloženi snimci ekrana

Izabrano rješenje

I don't see that with the built-in dark theme. It's possible a default was changed that theme authors will need to override if they don't like it.

Pročitajte ovaj odgovor sa objašnjenjem 👍 0

All Replies (3)

more options

Odabrano rješenje

I don't see that with the built-in dark theme. It's possible a default was changed that theme authors will need to override if they don't like it.

Helpful?

more options

You appear to be using userChrome.css to style the UI, so you may need to update the CSS code that handles the appearance of the tabs. If you didn't create the file yourself, then contact its creator or check its website for a update (there might be a link in the file).

Helpful?

more options

jscher2000 - Support Volunteer said

I don't see that with the built-in dark theme. It's possible a default was changed that theme authors will need to override if they don't like it.

You're right, it was the theme - I forgot that it wasn't a default choice. I'll contact the creator.

Helpful?

Postavite pitanje

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.