Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Cannot authenticate, Time out, and occasionally exceeded connection limits with gmail and plusnet

  • 6 odgovori
  • 0 ima ovaj problem
  • 20 views
  • Posljednji odgovor poslao pinew001

more options

Today both our email accounts stopped working. One is a gmail account and one is from plusnet. Both accounts worked yesterday. I have made no changes or altered anything on the machine or Thunderbird. I have found that a TB 115 patch was applied at 09:17(UK time) 28 Nov. This correlates to when the problem started. No new emails downloaded. - checked directly with email providers and mails present

Then I received various messages: 1. Cannot authenticate. Shut down TB, rebooted router. then 2. Time out (received from both email servers.) and occasionally exceeded conection limits.

No problems accessing emails via outlook. What is the problem please.

P. New

Today both our email accounts stopped working. One is a gmail account and one is from plusnet. Both accounts worked yesterday. I have made no changes or altered anything on the machine or Thunderbird. I have found that a TB 115 patch was applied at 09:17(UK time) 28 Nov. This correlates to when the problem started. No new emails downloaded. - checked directly with email providers and mails present Then I received various messages: 1. Cannot authenticate. Shut down TB, rebooted router. then 2. Time out (received from both email servers.) and occasionally exceeded conection limits. No problems accessing emails via outlook. What is the problem please. P. New

Izmjenjeno od strane Wayne Mery

All Replies (6)

more options

What's the antivirus? It might have become incompatible with the updated TB, or its firewall may need to be updated to allow the new TB access.

Helpful?

more options

Window11 23H2 last update 16/11 Antivirus- AVG free Firewall - windows, default settings

I have made no alterations to either AVG or Firewall since installation.

P. New

Helpful?

more options

Disable the AVG Email Shield, as this component of Avast/AVG is a perennial source of issues. You still have the real-time background scan.

Helpful?

more options

Small problem there: -I have another machine running 115.5.1 with AVG (same version of windows) with no problems. I did find that on the machine with the problem a TB update failed some 2 mins before it was then successfully installed. Which may be a potential point of failure, your thoughts appreciated.

BTW. I run AVG because I wanted a mail shield.

Helpful?

more options

If you can get AVG to scan mail without issues, keep it as is. But be prepared in case it starts to cause issues.

http://kb.mozillazine.org/Antivirus_software#Antivirus_program_settings

Helpful?

more options

Resolution: Delete all accounts from TB. Unistall TB. Reboot. Install TB . Add accounts. Notes: AVG left in place no alterations made.

           Info about installing new 'clean' of TB including removing profiles would be helpful as I could not find sufficient clear info.

Helpful?

Postavite pitanje

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.