Where did you install Firefox from? Help Mozilla uncover 3rd party websites that offer problematic Firefox installation by taking part in our campaign. There will be swag, and you'll be featured in our blog if you manage to report at least 10 valid reports!

Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Fullpage translation icon doesn't appear on address bar

  • 5 odgovori
  • 10 ima ovaj problem
  • 1 view
  • Posljednji odgovor poslao Star

more options

With the new 118 version that introduced fullpage translations, whenever I got to a site that's not in English and that is one of the supported languages, the translation icon doesn't appear at all in the address bar. I can go to the menu and click "Translate Page..." and then the icon will appear but when I click to "Show original" it dissapears.

With the new 118 version that introduced fullpage translations, whenever I got to a site that's not in English and that is one of the supported languages, the translation icon doesn't appear at all in the address bar. I can go to the menu and click "Translate Page..." and then the icon will appear but when I click to "Show original" it dissapears.
Priloženi snimci ekrana

Izabrano rješenje

That's right. Go to Settings -> General -> Language -> Choose your preferred language for displaying pages -> and press the Choose... button. Languages that are on this list shouldn't have this icon.

Pročitajte ovaj odgovor sa objašnjenjem 👍 1

All Replies (5)

more options

Do you have the icon on this page? https://fr.wikipedia.org/wiki/Morlaix

more options

TyDraniu said

Do you have the icon on this page? https://fr.wikipedia.org/wiki/Morlaix

Yes, I can see it there, and that gave me an idea on checking the Mozilla website but on the other languages supported. I can see the icon on all the other languages but Spanish, I checked other sites in those languages and the icon appears. Only in Spanish did the icon not appear but I can still translate by going to the menu and click "Translate page".

more options

Odabrano rješenje

That's right. Go to Settings -> General -> Language -> Choose your preferred language for displaying pages -> and press the Choose... button. Languages that are on this list shouldn't have this icon.

more options

TyDraniu said

That's right. Go to Settings -> General -> Language -> Choose your preferred language for displaying pages -> and press the Choose... button. Languages that are on this list shouldn't have this icon.

That was it, thank you for the help

more options

TyDraniu said

That's right. Go to Settings -> General -> Language -> Choose your preferred language for displaying pages -> and press the Choose... button. Languages that are on this list shouldn't have this icon.

This is bad, I want default english for wikipedia, but I sometime want translate english, this is a bad design. Just show it every time Firefox ! That obvious to me. now I need to remove my default to english page what a pain.

Izmjenjeno od strane Star