Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

links don't work in some sites with v116.0.3

  • 1 odgovor
  • 1 ima ovaj problem
  • 19 views
  • Posljednji odgovor poslao jonzn4SUSE

more options

Using MX-21.3_ahs_x64 Wildflower. Since upgrading Firefox to version 116.0.3 all links within www.onlinetvrecorder.com do not work anymore. No messages, no hints what happened, just not working. Vivaldi has the same problem, Chrome works. I have asked in mozillazine, but did not get an answer.

Using MX-21.3_ahs_x64 Wildflower. Since upgrading Firefox to version 116.0.3 all links within www.onlinetvrecorder.com do not work anymore. No messages, no hints what happened, just not working. Vivaldi has the same problem, Chrome works. I have asked in mozillazine, but did not get an answer.

Izabrano rješenje

The site appears to work for me. I get to the point where it ask me to login to stream or download. see screenshots

Did you try with Firefox in Safe Mode? https://support.mozilla.org/en-US/kb/diagnose-firefox-issues-using-troubleshoot-mode#w_how-to-start-firefox-in-4troubleshoot-modesf5safe-modesf

Try downloading Firefox from Mozilla. Download, unzip, and run firefox-bin from the folder and see if you have the same issue. https://www.mozilla.org/en-US/firefox/all/#product-desktop-release


Operating System: openSUSE Tumbleweed 20230816 KDE Plasma Version: 5.27.7 KDE Frameworks Version: 5.108.0 Qt Version: 5.15.10 Kernel Version: 6.4.9-1-default (64-bit) Graphics Platform: X11 Processors: 16 × AMD Ryzen 7 5825U with Radeon Graphics Memory: 62.1 GiB of RAM Graphics Processor: AMD Radeon Graphics Manufacturer: HP Product Name: HP ProBook 455 15.6 inch G9 Notebook PC

Pročitajte ovaj odgovor sa objašnjenjem 👍 0

All Replies (1)

more options

Odabrano rješenje

The site appears to work for me. I get to the point where it ask me to login to stream or download. see screenshots

Did you try with Firefox in Safe Mode? https://support.mozilla.org/en-US/kb/diagnose-firefox-issues-using-troubleshoot-mode#w_how-to-start-firefox-in-4troubleshoot-modesf5safe-modesf

Try downloading Firefox from Mozilla. Download, unzip, and run firefox-bin from the folder and see if you have the same issue. https://www.mozilla.org/en-US/firefox/all/#product-desktop-release


Operating System: openSUSE Tumbleweed 20230816 KDE Plasma Version: 5.27.7 KDE Frameworks Version: 5.108.0 Qt Version: 5.15.10 Kernel Version: 6.4.9-1-default (64-bit) Graphics Platform: X11 Processors: 16 × AMD Ryzen 7 5825U with Radeon Graphics Memory: 62.1 GiB of RAM Graphics Processor: AMD Radeon Graphics Manufacturer: HP Product Name: HP ProBook 455 15.6 inch G9 Notebook PC