Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Firefox not displaying anything, not opening any pages, reinstall does not help

more options

I was getting an unspecified bug with Mozilla VPN that wouldn't let me launch it, update it, or sign out of it. I decided to uninstall and reinstall it. Uninstalling the VPN required me to close out of Firefox. I did so. When I relaunched it after the uninstall so I could go download the new VPN files, Firefox was still displaying the tab titles but nothing else, not even the urls of the pages. The entire browser was completely blank except for the tabs. No other pages are accessible either. I tried restarting the computer. It didn't work. I tried uninstalling Firefox, restarting the computer, and reinstalling Firefox. It didn't work. I tried a clean reinstall where I deleted every scrap of leftover data I could find. It didn't work. I got a VCRUNTIME140_1.DLL error during an install attempt, which I attempted to fix by updating Visual Studio as outlined here https://support.mozilla.org/en-US/questions/1352013 and that didn't fix it either.

I was getting an unspecified bug with Mozilla VPN that wouldn't let me launch it, update it, or sign out of it. I decided to uninstall and reinstall it. Uninstalling the VPN required me to close out of Firefox. I did so. When I relaunched it after the uninstall so I could go download the new VPN files, Firefox was still displaying the tab titles but nothing else, not even the urls of the pages. The entire browser was completely blank except for the tabs. No other pages are accessible either. I tried restarting the computer. It didn't work. I tried uninstalling Firefox, restarting the computer, and reinstalling Firefox. It didn't work. I tried a clean reinstall where I deleted every scrap of leftover data I could find. It didn't work. I got a VCRUNTIME140_1.DLL error during an install attempt, which I attempted to fix by updating Visual Studio as outlined here https://support.mozilla.org/en-US/questions/1352013 and that didn't fix it either.

Izabrano rješenje

update: copying the VCRUNTIME140_1.DLL file from another program and putting it directly into the folder (as here https://support.mozilla.org/en-US/questions/1290656) seems to have fixed the issue.

Pročitajte ovaj odgovor sa objašnjenjem 👍 0

All Replies (1)

more options

Odabrano rješenje

update: copying the VCRUNTIME140_1.DLL file from another program and putting it directly into the folder (as here https://support.mozilla.org/en-US/questions/1290656) seems to have fixed the issue.

Helpful?

Postavite pitanje

Morate se prijaviti na račun da biste odgovarali na poruke. Molimo postavite novo pitanje, ako još uvijek nemate račun.