Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Problem entering password for email account Thunderbird 102.1.2 64 bit

  • Nema odgovora
  • 0 ima ovaj problem
  • 10 views
more options

I upgraded to Thunderbird 102.1.2 (64 bit) a few days ago. Since then I have had trouble connecting to my Sonic.net email account (IMAP). Before the upgrade when I opened Thunderbird a dialog box opened, asking for my Sonic password. I entered it, and email then downloaded. After the upgrade, when I open Thunderbird the password dialog box doesn't appear, and Thunderbird just sits there with an indication that it is waiting for something.

  I found an awkward work-around.  If I send an email to another account the dialog box opens, asking for my password for the outbound server.  After I enter the password a second dialog box opens, asking for the password for the inbound server.  I enter the password, Thunderbird connects, and any new emails are downloaded.
 I just checked on another computer I have, which still has the older version of Thunderbird (94).  That version of Thunderbird acts correctly, as it always does.
 Thunderbird 102 acts as though something is keeping the dialog box for inbound server from opening.

Operating system: Windows 10 Pro Version 21H1 OS build 19043.1889 Experience Windows Feature Experience Pack 120.2212.4180.0 Do other users have this problem? What is causing it?

I upgraded to Thunderbird 102.1.2 (64 bit) a few days ago. Since then I have had trouble connecting to my Sonic.net email account (IMAP). Before the upgrade when I opened Thunderbird a dialog box opened, asking for my Sonic password. I entered it, and email then downloaded. After the upgrade, when I open Thunderbird the password dialog box doesn't appear, and Thunderbird just sits there with an indication that it is waiting for something. I found an awkward work-around. If I send an email to another account the dialog box opens, asking for my password for the outbound server. After I enter the password a second dialog box opens, asking for the password for the inbound server. I enter the password, Thunderbird connects, and any new emails are downloaded. I just checked on another computer I have, which still has the older version of Thunderbird (94). That version of Thunderbird acts correctly, as it always does. Thunderbird 102 acts as though something is keeping the dialog box for inbound server from opening. Operating system: Windows 10 Pro Version 21H1 OS build 19043.1889 Experience Windows Feature Experience Pack 120.2212.4180.0 Do other users have this problem? What is causing it?

Morate se prijaviti na račun da biste odgovarali na poruke. Molimo postavite novo pitanje, ako još uvijek nemate račun.