Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Stuck on "Sending message...progress 100%"

  • Nema odgovora
  • 3 ima ovaj problem
  • 5 views
more options

Hi there,

My email was working just fine this morning. I'm still receiving emails just fine, but I can't send any. I don't get an error message, it just hangs. There's a box that says "Sending message..." and the progress bar is at 100%, but it never goes away and the message never sends.

I've restarted Thunderbird multiple times, and I've also restarted my computer multiple times. I turned off my firewall (Norton) and that didn't help either. I reset my SMTP outgoing server password and that didn't work either.

I'm hoping someone can help me. Below are some of my particulars. Please let me know if you need anything else.

Thunderbird version = 91.11.0 (32-bit) OS = Windows 10 Home Build 19043.1766

Thank you!

Gina Marie :)

Hi there, My email was working just fine this morning. I'm still receiving emails just fine, but I can't send any. I don't get an error message, it just hangs. There's a box that says "Sending message..." and the progress bar is at 100%, but it never goes away and the message never sends. I've restarted Thunderbird multiple times, and I've also restarted my computer multiple times. I turned off my firewall (Norton) and that didn't help either. I reset my SMTP outgoing server password and that didn't work either. I'm hoping someone can help me. Below are some of my particulars. Please let me know if you need anything else. Thunderbird version = 91.11.0 (32-bit) OS = Windows 10 Home Build 19043.1766 Thank you! Gina Marie :)

Morate se prijaviti na račun da biste odgovarali na poruke. Molimo postavite novo pitanje, ako još uvijek nemate račun.