Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

How to remove the add button from address bar?

  • 3 odgovori
  • 1 ima ovaj problem
  • 6 views
  • Posljednji odgovor poslao Amay

more options

Everytime Firefox wants me to add something as search engine. For example I open YouTube and in the address bar it says ADD YOUTUBE. I cannot share screenshot because it just says uploading and not uploading anything from all my devices.

Everytime Firefox wants me to add something as search engine. For example I open YouTube and in the address bar it says ADD YOUTUBE. I cannot share screenshot because it just says uploading and not uploading anything from all my devices.

Izabrano rješenje

You can CSS code in the userChrome.css file in the chrome folder in the Firefox profile folder to hide this context menu item. See: /questions/1350423 How do I turn this add website to search suggestion?


.menuseparator-add-engine, .context-menu-add-engine {display:none !important;}

More info about userContent.css and userChrome.css in case you are not familiar: *https://www.userchrome.org/what-is-userchrome-css.html

In Firefox 69 and later you need to set this pref to true on the about:config page to enable userChrome.css and userContent.css in the chrome folder.

Pročitajte ovaj odgovor sa objašnjenjem 👍 0

All Replies (3)

more options

I have attached a screenshot for the same, please take a look and help me disable this.

Helpful?

more options

Odabrano rješenje

You can CSS code in the userChrome.css file in the chrome folder in the Firefox profile folder to hide this context menu item. See: /questions/1350423 How do I turn this add website to search suggestion?


.menuseparator-add-engine, .context-menu-add-engine {display:none !important;}

More info about userContent.css and userChrome.css in case you are not familiar: *https://www.userchrome.org/what-is-userchrome-css.html

In Firefox 69 and later you need to set this pref to true on the about:config page to enable userChrome.css and userContent.css in the chrome folder.

Helpful?

more options

I am sorry I did not realize I asked this before.

Helpful?

Postavite pitanje

Morate se prijaviti na račun da biste odgovarali na poruke. Molimo postavite novo pitanje, ako još uvijek nemate račun.