On Aug 14th 11 PM ET/Aug 15th 03:00 UTC, due to scheduled Firefox Account server maintenance, users may not be able to sign in or create a new subscription. This is expected to last approximately 30 minutes. Status updates can be found at https://status.vpn.mozilla.org or https://status.relay.firefox.com.

Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Documents opening with wrong location displayed

  • Nema odgovora
  • 1 ima ovaj problem
  • 3 views
more options

Since the latest upgrade, when I click on a linked document (either in an e-mail or on a webpage) and choose to open it in Firefox, the address on the new tab is file:///C:/Users/... rather than the actual URL of the document. This is very problematic for me, I do a lot of newsletter and social media work and I frequently need to be able to share document URLs (they are often sent to me for that purpose). How can I adjust my Firefox settings so clicking on a link takes me to the actual URL? I already changed the Settings / General / Applications selections to Always Ask, and it does always ask, but when I choose "Open with Firefox" I get a file:///C:/Users/... string in the search bar rather than the URL I need.

These are not documents saved on my computer. When I click on an e-mail link to open a document in Firefox, the search bar shows a file:///C:/Users/... string. When I click links on webpages (even links I've posted myself), the document opens in a new tab with a file:///C:/Users/ prefix rather than showing the actual URL. I do a lot of work by sharing online files so this is really messing me up. Prior to the most recent Firefox upgrade, I would always get a shareable URL automatically. I just want the opening mechanism to go back to the way it was.

Would greatly appreciate any tips on how to fix this. Thanks for your help!

Since the latest upgrade, when I click on a linked document (either in an e-mail or on a webpage) and choose to open it in Firefox, the address on the new tab is file:///C:/Users/... rather than the actual URL of the document. This is very problematic for me, I do a lot of newsletter and social media work and I frequently need to be able to share document URLs (they are often sent to me for that purpose). How can I adjust my Firefox settings so clicking on a link takes me to the actual URL? I already changed the Settings / General / Applications selections to Always Ask, and it does always ask, but when I choose "Open with Firefox" I get a file:///C:/Users/... string in the search bar rather than the URL I need. These are not documents saved on my computer. When I click on an e-mail link to open a document in Firefox, the search bar shows a file:///C:/Users/... string. When I click links on webpages (even links I've posted myself), the document opens in a new tab with a file:///C:/Users/ prefix rather than showing the actual URL. I do a lot of work by sharing online files so this is really messing me up. Prior to the most recent Firefox upgrade, I would always get a shareable URL automatically. I just want the opening mechanism to go back to the way it was. Would greatly appreciate any tips on how to fix this. Thanks for your help!

Morate se prijaviti na račun da biste odgovarali na poruke. Molimo postavite novo pitanje, ako još uvijek nemate račun.