Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Ova tema je zatvorena i arhivirana. Pitajte drugo pitanje ako vam je potrebna pomoć.

White/Gray Bars appearing around edges of browser window, tried refresh/troubleshooting mode/reinstall to no avail

  • 1 odgovor
  • 2 ima ovaj problem
  • 8 views
  • Posljednji odgovor poslao SLEEPY

more options

This problem started with an update a couple months ago. Each bar is about 4 pixels wide and appears only on the right, left, and bottom edges of the browser window. They persist when the window is full size or smaller, but disappear on f11. The bars are completely unresponsive. Clicking or resizing the window doesn't seem to work inside of them. Even though the top of the window has no visible bar, there is still an unresponsive region like the other three sides and approximately 4 pixels of empty space.

When it comes to color, the bars spend about 50 percent of the time as white and 50 percent as the same gray that Firefox's dark mode uses. I wasn't able to get a screenshot when the bars were gray, but I was able to screenshot the top right and left corners when the bars were white, which I have attached.

It appears as if there are buttons of some sort poking out on the top right and left corners. If I had to guess, the top right icon looks like the "x" button on a Windows 7 window, and the top left icon looks like the red dot in the uppermost corner of a macOS window. My machine has only ever run Windows 10, and Firefox is the only application that this problem occurs in.

Restarting, using troubleshooting mode, manually removing extensions and themes, messing around with compatibility settings, running as administrator, refreshing Firefox, and reinstalling Firefox have all been unsuccessful. It really is annoying to live with this bug.

This problem started with an update a couple months ago. Each bar is about 4 pixels wide and appears only on the right, left, and bottom edges of the browser window. They persist when the window is full size or smaller, but disappear on f11. The bars are completely unresponsive. Clicking or resizing the window doesn't seem to work inside of them. Even though the top of the window has no visible bar, there is still an unresponsive region like the other three sides and approximately 4 pixels of empty space. When it comes to color, the bars spend about 50 percent of the time as white and 50 percent as the same gray that Firefox's dark mode uses. I wasn't able to get a screenshot when the bars were gray, but I was able to screenshot the top right and left corners when the bars were white, which I have attached. It appears as if there are buttons of some sort poking out on the top right and left corners. If I had to guess, the top right icon looks like the "x" button on a Windows 7 window, and the top left icon looks like the red dot in the uppermost corner of a macOS window. My machine has only ever run Windows 10, and Firefox is the only application that this problem occurs in. Restarting, using troubleshooting mode, manually removing extensions and themes, messing around with compatibility settings, running as administrator, refreshing Firefox, and reinstalling Firefox have all been unsuccessful. It really is annoying to live with this bug.
Priloženi snimci ekrana

All Replies (1)

more options

HEY! I just posted abt this problem too I've been looking at so many different questions abt this BUT i found this link https://support.mozilla.org/en-US/questions/1302185#answer-1345901 there's a message answer by Philip the moderator that fixed my problem mine was doing the same thing as urs. If it doesnt work at first unselect all the settings and then close ur browser and open it again. If it still doesn't work click the "Change Settings for All Users" button make sure everything is unselected there too and then hit apply again and I also ran the compatibility troubleshooter too and clicked enable suggested settings too I think it said and did that so that could've done it as well? Not sure but one of these things should work for you fingers crossed!!