Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Google services not working sometimes

  • 13 odgovori
  • 1 ima ovaj problem
  • 43 views
  • Posljednji odgovor poslao jonzn4SUSE

more options

Hi! Some days ago I started experiencing problems to load Google service webpages. For example sometimes youtube tells that there is a connection problem, when loading gmail I get " has experienced a network protocol violation that cannot be repaired". When I use other browser I can access to that services with no problem. I am in linux, and I have tried disabling all the add-ons, starting in "safe-mode" and rebooting my computer. At the beginning everything works fine, but after some time starts failing. I have tried with different Firefox versions, and the problems persists.

Priloženi snimci ekrana

All Replies (13)

more options

Just curious, but why are you using the url https://mail.google.com/mail/u/0?

Operating System: openSUSE Tumbleweed 20210714 KDE Plasma Version: 5.22.3 KDE Frameworks Version: 5.83.0 Qt Version: 5.15.2 Kernel Version: 5.13.1-1-default (64-bit) Graphics Platform: X11 Processors: 8 × Intel® Core™ i7-4810MQ CPU @ 2.80GHz Memory: 31.0 GiB of RAM Graphics Processor: Mesa DRI Intel® HD Graphics 4600

Helpful?

more options

Helpful?

more options

jonzn4SUSE said

Just curious, but why are you using the url https://mail.google.com/mail/u/0? Operating System: openSUSE Tumbleweed 20210714 KDE Plasma Version: 5.22.3 KDE Frameworks Version: 5.83.0 Qt Version: 5.15.2 Kernel Version: 5.13.1-1-default (64-bit) Graphics Platform: X11 Processors: 8 × Intel® Core™ i7-4810MQ CPU @ 2.80GHz Memory: 31.0 GiB of RAM Graphics Processor: Mesa DRI Intel® HD Graphics 4600

Is the address I'm being redirected when I enter www.mail.google.com.

Helpful?

more options

Helpful?

more options

inaki6martinez said

Thanks for all the links, but anything on them solves my problem.

Say what ? ! ?

Helpful?

more options

FredMcD said

inaki6martinez said

Thanks for all the links, but anything on them solves my problem.

Say what ? ! ?

Sorry! It is a mistake with my English. I mean that nothing solved my issue.

It works fine if I restart firefox, but after some time the problems retun.

Helpful?

more options

Are you currently using a version from the repositories of your Linux distribution? Try the Firefox version from the official Mozilla server: https://www.mozilla.org/en-US/firefox/all/

Helpful?

more options

FredMcD said

Are you currently using a version from the repositories of your Linux distribution? Try the Firefox version from the official Mozilla server: https://www.mozilla.org/en-US/firefox/all/

I am using the version for Debian 10, but I have tried the official one in the Mozilla server and I had the same problems.

The version for Debian 10 was working fine until a couple of weeks ago.

Many thanks for your help.

Helpful?

more options

Remove History For One Site {web link}

Open the History Manager <Control> (Mac=<Command>) <Shift> H. In the search bar, enter the name of the site. Right-click on one of the listings and select Forget About This Site. This should remove all information, including any site settings including passwords.

Helpful?

more options

FredMcD said

Remove History For One Site {web link} Open the History Manager <Control> (Mac=<Command>) <Shift> H. In the search bar, enter the name of the site. Right-click on one of the listings and select Forget About This Site. This should remove all information, including any site settings including passwords.

First of all, thanks for all your help! After removing all the information for gmail it starts working. But after some time the connection is lost and if I refresh it is not loading.

Helpful?

more options

I called for more help.

Helpful?

more options

I have capture what happens sometimes when I try to go to youtube. Is not even trying to load the page.

Helpful?

more options

Do you have the same issues with another user on the same computer?

Helpful?

Postavite pitanje

Morate se prijaviti na račun da biste odgovarali na poruke. Molimo postavite novo pitanje, ako još uvijek nemate račun.