Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Double-Pasting Error in Gmail in FireFox, Cannot Replicate in Other Browsers?

  • 1 odgovor
  • 1 ima ovaj problem
  • 6 views
  • Posljednji odgovor poslao Terry

more options

First and foremost, screenshots/snippets are captured by the Windows 10 "Snip & Sketch" and "Snipping Tool" software. I checked the settings for both and there are no settings (toggled on or off) that would fix the issue when tested.

ISSUE: Essentially, once the image is captured and copied/pasted into a Gmail email (ex. composing a new message) ONLY in FireFox does the image paste twice. However, the same process does not replicate the issue in Gmail in other browsers. And I am also cognizant of key strokes aka possibly doing a Ctrl+V twice on accident; that did not occur.

Is this just a minor bug that can be fixed with a FireFox update? I already cleared cache and cookies, de-synced/re-synced FireFox, uninstalled/reinstalled FireFox, and restarted my device. Please advise.

First and foremost, screenshots/snippets are captured by the Windows 10 "Snip & Sketch" and "Snipping Tool" software. I checked the settings for both and there are no settings (toggled on or off) that would fix the issue when tested. ISSUE: Essentially, once the image is captured and copied/pasted into a Gmail email (ex. composing a new message) ONLY in FireFox does the image paste twice. However, the same process does not replicate the issue in Gmail in other browsers. And I am also cognizant of key strokes aka possibly doing a Ctrl+V twice on accident; that did not occur. Is this just a minor bug that can be fixed with a FireFox update? I already cleared cache and cookies, de-synced/re-synced FireFox, uninstalled/reinstalled FireFox, and restarted my device. Please advise.

Izabrano rješenje

All Replies (1)

more options

Odabrano rješenje

A bug report has been filed for Firefox: https://bugzilla.mozilla.org/show_bug.cgi?id=1699935