Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

High-contrast theme doesn't display google search images

  • 2 odgovori
  • 1 ima ovaj problem
  • 12 views
  • Posljednji odgovor poslao LazyDays

more options

The usual advice is "make sure you haven't enabled a high-contrast theme." ***High-contrast themes are essential for people with vision problems because the standard Windows 10 interface is intolerable or unusable for them.

QUESTION: Is there a way to display google search images with a high-contrast theme?

I notice that this problem is intermittent, possible occurring with a Firefox update or Windows update, I'm not sure. My Firefox version is 81.0.1 and my Windows 10 is up to date.

Thanks very much for your help!

The usual advice is "make sure you haven't enabled a high-contrast theme." ***High-contrast themes are essential for people with vision problems because the standard Windows 10 interface is intolerable or unusable for them. QUESTION: Is there a way to display google search images with a high-contrast theme? I notice that this problem is intermittent, possible occurring with a Firefox update or Windows update, I'm not sure. My Firefox version is 81.0.1 and my Windows 10 is up to date. Thanks very much for your help!

All Replies (2)

more options

This is likely because if you disable website colors like happens with an High Contrast theme selected that you do not get background images.

You can possibly disable using the High Contrast theme in Firefox and if necessary use an extension for text and background color that doesn't affect images.

Make sure you allow pages to choose their own colors.

  • Options/Preferences -> General: Fonts & Colors -> Colors: "Override the colors specified by the page with my selections above"

Try "Never" if the default "Only with High Contrast themes" isn't working.

more options

"Override the colors specified by the page with my selections above" is set to ALWAYS because I want to always override the bright white background of many websites, including google. I have the background set to gray.

Is there something like a registry change that can restore the images?