Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Full screen mode not working

  • 3 odgovori
  • 1 ima ovaj problem
  • 901 views
  • Posljednji odgovor poslao zoro.axa

more options

For past few days browser fails to go into full screen mode properly. Tabs and url input section remain in sight. Screen mode is toggled with F11 or via menu bar, zoom. Previously it was working?

For past few days browser fails to go into full screen mode properly. Tabs and url input section remain in sight. Screen mode is toggled with F11 or via menu bar, zoom. Previously it was working?

Izabrano rješenje

Is Auto-hide for the toolbars still enabled ?

You can right click in the toolbar area and make sure that "Hide Toolbars" still has a tick.

Pročitajte ovaj odgovor sa objašnjenjem 👍 1

All Replies (3)

more options

Odabrano rješenje

Is Auto-hide for the toolbars still enabled ?

You can right click in the toolbar area and make sure that "Hide Toolbars" still has a tick.

more options

browser.fullscreen.autohide was set to false. Switched it to true, fixed it.

It worked before & dont know what caused it to reset to false except maybe one of the many ff updates?

Thanks for the reply.

more options

Videos do not show "enlarge", "sound" boxe,. etc.

Do not know where I am on screen.

Help?