Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

New paragraph problems when using my email web-browser

  • 2 odgovori
  • 1 ima ovaj problem
  • 4 views
  • Posljednji odgovor poslao d.brooker

more options

Hello, My email web browser was "upgraded" recently. With the new version there is a problem when I'm writing new emails when on Firefox - if I hit the return key to start typing a new paragraph, no text comes up. I either have to a) hit return twice, start the new paragraph and then go back to delete the extra empty line or b) type the first letter of the new paragraph on the original line and then go back in front of the first character before hitting return to start the new line. Some other users have found the same thing, and we have found that it doesn't happen on Edge (perhaps others too) and we have been told that it is a problem with Firefox. Has anyone got a solution please? Thanks for your help.

Izabrano rješenje

Hi d.brooker, I haven't noticed a change, but it could be that specific mail editor.

Back in version 60, Firefox changed what it inserts when you press Enter so that it would work better with Gmail. You could try reversing that old change to see whether it helps with your mail site. Here's how:

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button accepting the risk.

(2) In the search box in the page, type or paste newline and pause while the list is filtered

(3) Double-click the editor.use_div_for_default_newlines preference to switch the value from true to false

Any improvement?

More info on about:config: Configuration Editor for Firefox.

If that doesn't help, do you want to mention what site it is, or file a web compatibility bug over here: https://webcompat.com/

Pročitajte ovaj odgovor sa objašnjenjem 👍 0

All Replies (2)

more options

Odabrano rješenje

Hi d.brooker, I haven't noticed a change, but it could be that specific mail editor.

Back in version 60, Firefox changed what it inserts when you press Enter so that it would work better with Gmail. You could try reversing that old change to see whether it helps with your mail site. Here's how:

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button accepting the risk.

(2) In the search box in the page, type or paste newline and pause while the list is filtered

(3) Double-click the editor.use_div_for_default_newlines preference to switch the value from true to false

Any improvement?

More info on about:config: Configuration Editor for Firefox.

If that doesn't help, do you want to mention what site it is, or file a web compatibility bug over here: https://webcompat.com/

Helpful?

more options

That works a treat. Thank you very much indeed for such a simple fix and for saving so much annoyance and wasted typing! I really appreciate your prompt help and will pass it forward to the BT online forum where others have discussed the same problem with their horrible new email server. Now, if you could help them solve the miriad other problems they have created through their "upgrade"........!

Helpful?

Postavite pitanje

Morate se prijaviti na račun da biste odgovarali na poruke. Molimo postavite novo pitanje, ako još uvijek nemate račun.