Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Message content not displaying

  • 2 odgovori
  • 1 ima ovaj problem
  • 11 views
  • Posljednji odgovor poslao Disk Crasher

more options

I migrated to a new PC, installed Thunderbird, and copied over my Thunderbird folder from the old PC. When I launch everything looks OK but when I open a message (any message in any folder) no content is displayed. There's no header, no message, nothing at all except a new tab for the message. If I view Message Source or Print Preview it shows that the content is there, so I'm not sure why Thunderbird isn't displaying it.

Priloženi snimci ekrana

Izabrano rješenje

TB 78 doesn't always read profiles run in earlier versions, but I suggest you run in safe mode and see if the contents are displayed. Close TB, hold Shift when you launch TB. If the contents are displayed in safe mode, close TB, launch in safe mode again, check 'Reset toolbars and controls', 'Make changes and restart'.

Pročitajte ovaj odgovor sa objašnjenjem 👍 1

All Replies (2)

more options

Odabrano rješenje

TB 78 doesn't always read profiles run in earlier versions, but I suggest you run in safe mode and see if the contents are displayed. Close TB, hold Shift when you launch TB. If the contents are displayed in safe mode, close TB, launch in safe mode again, check 'Reset toolbars and controls', 'Make changes and restart'.

Helpful?

more options

Thank you, that fixed it.

Helpful?

Postavite pitanje

Morate se prijaviti na račun da biste odgovarali na poruke. Molimo postavite novo pitanje, ako još uvijek nemate račun.