Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Firefox is missing minimize and maximize button

  • 2 odgovori
  • 1 ima ovaj problem
  • 154 views
  • Posljednji odgovor poslao ARMAN KHAN

more options

I installed a clean Pop OS and Firefox is missing minimize and maximize buttons. I see only Close button. I tried some suggestions from the web but didn't help. Attached a screenshot.

I installed a clean Pop OS and Firefox is missing minimize and maximize buttons. I see only Close button. I tried some suggestions from the web but didn't help. Attached a screenshot.

All Replies (2)

more options

Pop OS does not have a minimize and maximize button because it has gone for a keyboard shortcut approach instead. You can press the keyboard shortcut Super + M to maximize a window and Super + H to minimize a window. The "Super" key is the key on your keyboard that has the operating system logo on it. In most cases, you are probably using a keyboard that was made for Windows, so that would be the Windows Key.

All of the Pop OS keyboard shortcuts can be found on their website.

Although I'm not sure if it still works, as of 2017 you could install the gnome-tweak-tool and enable the minimize and maximize buttons from the Windows options.

Hope this helps.

more options

hello

shlomo_bachar....................

Could it be that you're in Tablet Mode instead of Desktop Mode ?
You can check Windows Settings to make sure ...... 

and if you are in Tablet Mode, change the setting to Desktop Mode.

Then those minimize and maximize buttons should be back

thank you!