Search Support

Non-default Trash folder using Gmail/imap ignored

  • 1 odgovor
  • 1 ima ovaj problem
  • 17 views
  • Posljednji odgovor poslao Matt

more options

I have thunderbird on Win10 using gmail via imap. I hate how Gmail auto-empties the Trash so I configured a new folder called Trash.Keep. I then went into Account Settings -> Server Settings and for "When I delete a message" I chose the radio button next to Move to Folder and I selected my Trash.Keep folder on my imap mailbox.

Unfortunately, it seems Thunderbird just ignores this. It still puts the message in the regular Trash when I delete it. I have restarted Thunderbird, no diff.

Is this a bug in Thunderbird -- Or am I expecting something that I shouldn't be ?

All Replies (1)

more options

Jeremy said

Is this a bug in Thunderbird -- Or am I expecting something that I shouldn't be ?

I would say the latter. GMail is very prescriptive of what works and does not. It is by no stretch of the imagination a "normal" IMAP account.

Right down to the setting on the web site that change how GMail IMAP actually appears to the client. See https://mail.google.com/mail/u/0/#settings/fwdandpop for the Gmail delete settings and how to change them. Note that to Gmail the archive is ALL mail, nothing else is possible.

Helpful?

Postavite pitanje

Morate se prijaviti na račun da biste odgovarali na poruke. Molimo postavite novo pitanje, ako još uvijek nemate račun.