Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Safari’s ‘share icon’ is disabled so I cannot make Safari ‘send‘ to the Firefox browser

  • Nema odgovora
  • 1 ima ovaj problem
  • 2 views
more options

Months ago Firefox sent out an option to make Safari ‘send’ to the Firefox Browser App on my iPhone. Great, I opted for it!

  I was deleting the windows I had open in Safari. The last page to go was the page that ‘sent’ you to Firefox, whoops, there went “Safari ‘send’ to Firefox. NOTE: How many Firefox users have done this?
  On a help page it describes how to get it back.  Step 1, push ‘share icon’ in Safari. But my ‘share icon’ in Safari is disabled (not highlighted), I cannot find a way to un-disable/highlight this icon.
  Can you help me please? NOTE: other iPhone user’s may have encountered the same problem.  Maybe another option to make Safari ‘send’ to Firefox (basically make it default) is sent out again, with slow regularity for new users an those who make my error. Or include the information ‘don’t do this’ so they don’t make the same mistake.
  What do I do, please?

Morate se prijaviti na račun da biste odgovarali na poruke. Molimo postavite novo pitanje, ako još uvijek nemate račun.