Search Support

Beware of phishing attacks: Mozilla will never ask you to call a number or visit a non-Mozilla website. Please ignore such requests.

Learn More

I have version 75 and I get this error message: he page isn’t redirecting properly An error occurred during a connection to smile.amazon.com. This problem

  • 4 odgovori
  • 1 ima ovaj problem
  • 12 views
  • Posljednji odgovor poslao Wesley Branton

more options

I go to Amazon.com. --> Orders and Returns --> Digital orders -->I find a digital order with a payment problem, and click on "View Order Details." When I do, the text below appears. How can fix it so this doesn't happen? Thank you for your time.

The page isn’t redirecting properly

An error occurred during a connection to smile.amazon.com.

   This problem can sometimes be caused by disabling or refusing to accept cookies.

All Replies (4)

more options

It sounds like something is preventing the website from saving the necessary cookies needed to redirect properly. Cookies are files that store data that websites may need to access when you change your page. For example, sometimes cookies can store information about whether or not you are logged in.

This could be caused by a privacy add-on that's rejecting certain cookies. Running Firefox in Safe Mode is a good way to see if this is the issue because it will temporarily disable your add-ons.

Alternatively, it could even be Firefox's own Enhanced Tracking Protection (ETP) feature that's blocking the website from saving or accessing the cookies. Your settings could be too strict or you may need to disable ETP on the specific website to get it to work properly.

Additionally, you should make sure that you have not blocked the website's ability to set cookies. This can be done by pressing the paddlock icon in the left side of the Firefox address bar when on the website(s) that you are having issues with (in this case, the page you are redirecting from as well as the page you are redirecting to). If you have blocked cookies, a message will appear in the paddlock down-down menu.

Hope this helps.

Helpful?

more options

Thank you for your time and for the information. I will check it out and see if any of these solutions fixes the problem. I don't have this issue if I use Windows Explorer. I don't know if trying with Chrome. Again, thank you.

Helpful?

more options

Thank you for your suggestions. I have tried all the suggestions you made, or at least as best as I can. (I am not an expert in such matters, so I could have messed something up.) None of them fixed the problem. I ran Firefox in Safe Mode and that didn't fix it. I then kept Firefox is Safe Mode and tried allowing cookies. Didn't fix it. I disabled ETP and that didn't fix the problem. Thank you for the suggestions.

Helpful?

more options

Sorry it took so long for me to get back to you.

I was able to find a post about someone else who was having a similar issue to yours and theirs was fixed by doing the following:

  1. Go to the about:support page in Firefox.
  2. Press the Open Folder... button in the Profile Folder row of the Application Basics table.
  3. Close Firefox completely.
  4. Rename the SiteSecurityServiceState.txt file in the folder that appeared to SiteSecurityServiceState-old.txt.
  5. Restart your computer.

See if that helps you with this issue.

Helpful?

Postavite pitanje

Morate se prijaviti na račun da biste odgovarali na poruke. Molimo postavite novo pitanje, ako još uvijek nemate račun.