X
Pritisnite ovdje da biste otišli na mobilnu verziju stranice.

Forum podrške

w10 TB68 installation using TB45 profile flickers at start, will not paint on the desktop though runs in background.

Objavljeno

Please: w10 TB68 installation using TB45 profile flickers at start, finally will not paint on the desktop though runs in background. I've reinstalled several times, tried a few iterations of 68 and found 68.5.0 32 bit comes closest to painting onscreen though finally will not paint. It does run in the background evidenced by the fact it retrieves pop mail. Thankyou

Please: w10 TB68 installation using TB45 profile flickers at start, finally will not paint on the desktop though runs in background. I've reinstalled several times, tried a few iterations of 68 and found 68.5.0 32 bit comes closest to painting onscreen though finally will not paint. It does run in the background evidenced by the fact it retrieves pop mail. Thankyou
Citiraj

Dodatni detalji o sistemu

Aplikacija

  • Korisnički agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/80.0.3987.149 Safari/537.36

Više informacija

sfhowes
  • Top 10 Contributor
2023 rješenja 10150 odgovora
Objavljeno

Does it work better in safe mode? Hold Shift when you launch TB.

Does it work better in safe mode? Hold Shift when you launch TB.
Je li vam ovo pomoglo?
Citiraj

Vlasnik pitanja

Thanks for your reply sfHowes.

It doesn't paint in safe ... and your tip to launch with shift doesn't force it to paint either ... though a launch with shift enables multiple iterations to run in the background.

Thanks for your reply sfHowes. It doesn't paint in safe ... and your tip to launch with shift doesn't force it to paint either ... though a launch with shift enables multiple iterations to run in the background.
Je li vam ovo pomoglo?
Citiraj

Vlasnik pitanja

TB68 flickers, never creating a solid image starting normal with shift, though in safe start with shift it paints the "thunderbird is starting in safe" et cetera, dialog box that requires a response ....

.... then after response, paints the start screen ... inbox ... which disappears after a split second.

Thanks for your reply.

TB68 flickers, never creating a solid image starting normal with shift, though in safe start with shift it paints the "thunderbird is starting in safe" et cetera, dialog box that requires a response .... .... then after response, paints the start screen ... inbox ... which disappears after a split second. Thanks for your reply.
Je li vam ovo pomoglo?
Citiraj
sfhowes
  • Top 10 Contributor
2023 rješenja 10150 odgovora
Objavljeno

I think this type of problem strongly demands you run Windows in safe mode and then see how TB performs. I don't think the TB 45 profile matters, but just the same I would create a new profile with 68: close TB, Windowskey+R, type thunderbird.exe -p

I think this type of problem strongly demands you run [https://support.microsoft.com/en-ca/help/12376/windows-10-start-your-pc-in-safe-mode Windows in safe mode] and then see how TB performs. I don't think the TB 45 profile matters, but just the same I would create a new profile with 68: close TB, Windowskey+R, type thunderbird.exe -p
Je li vam ovo pomoglo?
Citiraj

Vlasnik pitanja

Thanks for your note. Indeed, you are correct, the new profile enables TB to start and paint the TB account configuration screen in both normal and safe.

However, in both normal and safe the configuration screen disappears with mouse movements both on the desktop and in the TB account config screen, though it will paint again with a click on the TB icon.

Moreover, the TB configuration screen disappears either in pieces or wholly with left clicks on the desktop, and paints again with a click on the TB icon.

In short, the new profile enabled the program to paint but it is not in any sense stable on the desktop.

As an aside: TB45 ran without a glitch for 3 months on this all new build running w10Pro 1903 on Ryzen 8 core processor, Gigabyte Aorus Elite board and AMD Radeon card.

Thanks for your note. Indeed, you are correct, the new profile enables TB to start and paint the TB account configuration screen in both normal and safe. However, in both normal and safe the configuration screen disappears with mouse movements both on the desktop and in the TB account config screen, though it will paint again with a click on the TB icon. Moreover, the TB configuration screen disappears either in pieces or wholly with left clicks on the desktop, and paints again with a click on the TB icon. In short, the new profile enabled the program to paint but it is not in any sense stable on the desktop. As an aside: TB45 ran without a glitch for 3 months on this all new build running w10Pro 1903 on Ryzen 8 core processor, Gigabyte Aorus Elite board and AMD Radeon card.
Je li vam ovo pomoglo?
Citiraj
sfhowes
  • Top 10 Contributor
2023 rješenja 10150 odgovora
Objavljeno

OK, the new profile shows some progress. But did you run in Windows safe mode? That might point to some other factors, such as startup apps, especially AV, or device drivers. Maybe you have to enable hardware acceleration in Tools/Options/Advanced/General, which is not the usual recommendation.

OK, the new profile shows some progress. But did you run in Windows safe mode? That might point to some other factors, such as startup apps, especially AV, or device drivers. Maybe you have to enable hardware acceleration in Tools/Options/Advanced/General, which is not the usual recommendation.
Je li vam ovo pomoglo?
Citiraj

Vlasnik pitanja

Thanks for your note ....

Yes I did run in safe, same behavior as normal. Any mouse movement on the TB UI causes it to disappear. A click on the TB icon makes it paint again though pointer movement either on the desktop or the TB UI will prompt TB to disappear ... either in pieces or all at once.

Thanks for your note .... Yes I did run in safe, same behavior as normal. Any mouse movement on the TB UI causes it to disappear. A click on the TB icon makes it paint again though pointer movement either on the desktop or the TB UI will prompt TB to disappear ... either in pieces or all at once.
Je li vam ovo pomoglo?
Citiraj

Vlasnik pitanja

By the way, this TB installation has no add-ons and I have no third party apps scheduled to run at startup. Everything running is w10.

By the way, this TB installation has no add-ons and I have no third party apps scheduled to run at startup. Everything running is w10.
Je li vam ovo pomoglo?
Citiraj

Vlasnik pitanja

Thanks for your comments and help on the issue, sfHowes ... though I'm still in the weeds.

Anyone wants to chime in I'm all ears.

Thanks for your comments and help on the issue, sfHowes ... though I'm still in the weeds. Anyone wants to chime in I'm all ears.
Je li vam ovo pomoglo?
Citiraj

Vlasnik pitanja

... and by the way, fuhgeddabout a TB 45 profile, 68 will not run with it's own profile in this W10 1903 iteration ...

... and by the way, fuhgeddabout a TB 45 profile, 68 will not run with it's own profile in this W10 1903 iteration ...
Je li vam ovo pomoglo?
Citiraj
Toad-Hall
  • Top 10 Contributor
1881 rješenja 12795 odgovora
Objavljeno

re :AMD Radeon card Please check and confirm your graphics card is using up to date driver. https://www.amd.com/en/support

re :AMD Radeon card Please check and confirm your graphics card is using up to date driver. https://www.amd.com/en/support
Je li vam ovo pomoglo?
Citiraj

Vlasnik pitanja

Thanks for your note, ToadHall ...

I'm running a Windows store driver, 26.20.15011.10003 dated 0113.20, ... that does not appear to have a direct correlation to an AMD driver.

The latest AMD driver release, Adrenalin 2020 Edition 20.3.1 Optional was posted on March 19.

Do you know of confirmed instances that the RX470 card and driver have caused the "failure to paint, failure to stabilize" issues running w10_64?

I am reluctant to install the March driver as I fear it will either have no effect or prompt other issues to rise. I've spent more than several hours on the 68 paint and stabilize failure. I'm in the midst of a project on the subject machine and don't want to waste any more time without good reason or at least reasonable hope of a fix.

I have reluctantly removed TB 68 and figgered ... once I've reached some breathing room on my current development project ... to install another brand card, and reinstall TB 68.

I decided to end my decades-spanning use of Outlook and in fact find TB very agreeable except for the instability of 68. As an aside I'll say my reinstallation of TB45 shows it running without any of the problems of 68 though it feels clear that for long term use I need to get beyond TB 60.

This is the first AMD card I've used on any of the machines in my operation in more than twenty years and it's failure to paint and be stable with TB... plus a couple other less annoying but annoying nonetheless issues prompts me to think the Radeon card is a bad choice.

Please, point me at any information you may have on the subject.

Thanks for your note, ToadHall ... I'm running a Windows store driver, 26.20.15011.10003 dated 0113.20, ... that does not appear to have a direct correlation to an AMD driver. The latest AMD driver release, Adrenalin 2020 Edition 20.3.1 Optional was posted on March 19. Do you know of confirmed instances that the RX470 card and driver have caused the "failure to paint, failure to stabilize" issues running w10_64? I am reluctant to install the March driver as I fear it will either have no effect or prompt other issues to rise. I've spent more than several hours on the 68 paint and stabilize failure. I'm in the midst of a project on the subject machine and don't want to waste any more time without good reason or at least reasonable hope of a fix. I have reluctantly removed TB 68 and figgered ... once I've reached some breathing room on my current development project ... to install another brand card, and reinstall TB 68. I decided to end my decades-spanning use of Outlook and in fact find TB very agreeable except for the instability of 68. As an aside I'll say my reinstallation of TB45 shows it running without any of the problems of 68 though it feels clear that for long term use I need to get beyond TB 60. This is the first AMD card I've used on any of the machines in my operation in more than twenty years and it's failure to paint and be stable with TB... plus a couple other less annoying but annoying nonetheless issues prompts me to think the Radeon card is a bad choice. Please, point me at any information you may have on the subject.
Je li vam ovo pomoglo?
Citiraj
Toad-Hall
  • Top 10 Contributor
1881 rješenja 12795 odgovora
Objavljeno

Can you confirm the setting you have in this location: In Thunderbird Menu app icon > Options > Options > Advanced > 'General' tab Under 'Advanced Configuration' section Is this selected or not ? 'Use hardware acceleration when available'

If selected then uncheck the option If not selected then please select the option

Restart Thunderbird and report back on what selection you were using and what you are currently using, and whether the change in selection resolved the flicker.

Can you confirm the setting you have in this location: In Thunderbird Menu app icon > Options > Options > Advanced > 'General' tab Under 'Advanced Configuration' section Is this selected or not ? 'Use hardware acceleration when available' If selected then uncheck the option If not selected then please select the option Restart Thunderbird and report back on what selection you were using and what you are currently using, and whether the change in selection resolved the flicker.
Je li vam ovo pomoglo?
Citiraj

Vlasnik pitanja

Thanks for your note and suggested solution, ToadHall ...

Throughout the install, attempt to run, uninstall, cycles I completed +/- half a dozen times with both TB60 and 68 I was not able to make a click on the GUI to open settings. Every click on the TB interface running in either normal or safe mode prompted the GUI to either shrink and move around on the screen or crash.

However, I think "no hardware acceleration" is the default setting of both TB60 and 68 so likely that was the setting during the more than a dozen times I attempted to install and run two TB versions, 60 and 68.

I'll say again: TB45 runs fine though I think I need to move beyond 60 to avoid EndOfLife issues in future.

Thanks for your note.

Thanks for your note and suggested solution, ToadHall ... Throughout the install, attempt to run, uninstall, cycles I completed +/- half a dozen times with both TB60 and 68 I was not able to make a click on the GUI to open settings. Every click on the TB interface running in either normal or safe mode prompted the GUI to either shrink and move around on the screen or crash. However, I think "no hardware acceleration" is the default setting of both TB60 and 68 so likely that was the setting during the more than a dozen times I attempted to install and run two TB versions, 60 and 68. I'll say again: TB45 runs fine though I think I need to move beyond 60 to avoid EndOfLife issues in future. Thanks for your note.
Je li vam ovo pomoglo?
Citiraj
sfhowes
  • Top 10 Contributor
2023 rješenja 10150 odgovora
Objavljeno

Hardware acceleration is disabled by default in normal mode and is always disabled in safe mode. But you may have one of the rare setups where it should be enabled in normal mode. If it was disabled in TB 45, that doesn't necessarily mean it should be disabled in 60 or 68.

I'm also not sure what was the result of running in Windows safe mode, as that would substitute a basic driver for the AMD driver.

It shouldn't be difficult to isolate the problem if you run these tests, some of which already have been tried:

Windows safe mode: TB normal mode with hw accel. enabled. Windows safe mode: TB normal mode with hw accel. disabled. Windows safe mode: TB safe mode.

Windows normal mode: TB normal mode with hw accel. enabled. Windows normal mode: TB normal mode with hw accel. disabled. Windows normal mode: TB safe mode.

Hardware acceleration is disabled by default in normal mode and is always disabled in safe mode. But you may have one of the rare setups where it should be enabled in normal mode. If it was disabled in TB 45, that doesn't necessarily mean it should be disabled in 60 or 68. I'm also not sure what was the result of running in Windows safe mode, as that would substitute a basic driver for the AMD driver. It shouldn't be difficult to isolate the problem if you run these tests, some of which already have been tried: Windows safe mode: TB normal mode with hw accel. enabled. Windows safe mode: TB normal mode with hw accel. disabled. Windows safe mode: TB safe mode. Windows normal mode: TB normal mode with hw accel. enabled. Windows normal mode: TB normal mode with hw accel. disabled. Windows normal mode: TB safe mode.
Je li vam ovo pomoglo? 0
Citiraj

Vlasnik pitanja

Thanks for your note and suggestions, sfHowes ...

... though no test is possible with either TB60 or 68 installed as it's not possible to get to a settings menu because a click in the TB interface either breaks the interface in pieces or reduces its size or stops the GUI altogether.

All tolled, I've made about a dozen installs, unintalls and attempts to run both 60 and 68 in normal and safe.

No joy. Best option I see now is put the AMD back on the shelf and try the appropriate NVidia card ... though I'm in the midst of a time sensitive development cycle and don't want to do it now unless someone here comes up with a doable fix that's worked in past.

Thanks for your interest ...

Thanks for your note and suggestions, sfHowes ... ... though no test is possible with either TB60 or 68 installed as it's not possible to get to a settings menu because a click in the TB interface either breaks the interface in pieces or reduces its size or stops the GUI altogether. All tolled, I've made about a dozen installs, unintalls and attempts to run both 60 and 68 in normal and safe. No joy. Best option I see now is put the AMD back on the shelf and try the appropriate NVidia card ... though I'm in the midst of a time sensitive development cycle and don't want to do it now unless someone here comes up with a doable fix that's worked in past. Thanks for your interest ...
Je li vam ovo pomoglo?
Citiraj
Postavite pitanje

Morate se prijaviti na račun da biste odgovarali na poruke. Molimo postavite novo pitanje, ako još uvijek nemate račun.