X
Pritisnite ovdje da biste otišli na mobilnu verziju stranice.

Forum podrške

keyboard colon

Objavljeno

I have different keyboards using your browser. When typing in the address bar, the keyboard has a colon in the bottom line next to the spacebar. Not only is this key never used, its frequently inadvertently hit, perhaps the most annoying thing Ive ever seen. Any help is appreciated.

I have different keyboards using your browser. When typing in the address bar, the keyboard has a colon in the bottom line next to the spacebar. Not only is this key never used, its frequently inadvertently hit, perhaps the most annoying thing Ive ever seen. Any help is appreciated.

Izabrano rješenje

Hi

You may want to try the GBoard keyboard, this does not display a colon by default on the keyboard.

Pročitajte ovaj odgovor sa objašnjenjem 1
Citiraj

Dodatni detalji o sistemu

Aplikacija

  • Korisnički agent: Mozilla/5.0 (Android 9; Tablet; rv:68.0) Gecko/68.0 Firefox/68.0

Više informacija

Randy C 0 rješenja 1 odgovora
Objavljeno

Try selecting the alternative characters from the keyboard it might be on the 2nd page of keyboard items.

Try selecting the alternative characters from the keyboard it might be on the 2nd page of keyboard items.
Je li vam ovo pomoglo? 0
Citiraj

Vlasnik pitanja

Thanks, but it doesn't work. Again, it's only while typing in the address bar.

Thanks, but it doesn't work. Again, it's only while typing in the address bar.
Je li vam ovo pomoglo? 0
Citiraj
Seburo
  • Top 10 Contributor
  • Moderator
897 rješenja 6679 odgovora
Objavljeno

Hi

If you open the Android Settings typically a cog wheel icon and search for "Virtual keyboard", what is the name of the keyboard app that you have installed?

Hi If you open the Android Settings typically a cog wheel icon and search for "Virtual keyboard", what is the name of the keyboard app that you have installed?
Je li vam ovo pomoglo?
Citiraj

Vlasnik pitanja

It says it's the Samsung Keyboard. As I type this, there is no colon or .www key. Those appear only when I type in the address bar.

It says it's the Samsung Keyboard. As I type this, there is no colon or .www key. Those appear only when I type in the address bar.
Je li vam ovo pomoglo?
Citiraj
Seburo
  • Top 10 Contributor
  • Moderator
897 rješenja 6679 odgovora
Objavljeno

Odabrano rješenje

Hi

You may want to try the GBoard keyboard, this does not display a colon by default on the keyboard.

Hi You may want to try the GBoard keyboard, this does not display a colon by default on the keyboard.
Je li vam ovo pomoglo? 1
Citiraj

Vlasnik pitanja

Thanks!

Thanks!
Je li vam ovo pomoglo?
Citiraj
Postavite pitanje

Morate se prijaviti na račun da biste odgovarali na poruke. Molimo postavite novo pitanje, ako još uvijek nemate račun.