X
Pritisnite ovdje da biste otišli na mobilnu verziju stranice.

Forum podrške

Firefox log out me of my Google account

Objavljeno

Hello, When I open Firefox browser, I am logged out of my Google account, when I connect to this one, I close Firefox browser and I reopen Firefox, I am logged out. So I would like to know how stay connected to my Google account even after closing and reopenning Firefox browser. I got this problem from I changed my computer, it's maybe a setting that I don't change. I hope you can help me. Thanks.

Hello, When I open Firefox browser, I am logged out of my Google account, when I connect to this one, I close Firefox browser and I reopen Firefox, I am logged out. So I would like to know how stay connected to my Google account even after closing and reopenning Firefox browser. I got this problem from I changed my computer, it's maybe a setting that I don't change. I hope you can help me. Thanks.

Izabrano rješenje

Go to the Firefox settings page and try setting the Enhanced Tracking Protection setting to Standard (if it's not already set to that). Then try changing the History settings to Remember history to see if that helps.

Pročitajte ovaj odgovor sa objašnjenjem 1
Citiraj

Dodatni detalji o sistemu

Instalirani priključci

I have no plugins

Aplikacija

  • Korisnički agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:72.0) Gecko/20100101 Firefox/72.0

Više informacija

Wesley Branton
  • Top 25 Contributor
721 rješenja 5668 odgovora
Objavljeno

Odabrano rješenje

Go to the Firefox settings page and try setting the Enhanced Tracking Protection setting to Standard (if it's not already set to that). Then try changing the History settings to Remember history to see if that helps.

Go to the Firefox settings page and try setting the '''Enhanced Tracking Protection''' setting to '''Standard''' (if it's not already set to that). Then try changing the '''History''' settings to '''Remember history''' to see if that helps.
Je li vam ovo pomoglo? 1
Citiraj

Vlasnik pitanja

Thanks for your answer. But when I try to put the history option on "remember history". And I close and reopen Firefox, it don't remember my choice. How can I fix it ?

Thanks for your answer. But when I try to put the history option on "remember history". And I close and reopen Firefox, it don't remember my choice. How can I fix it ?
Je li vam ovo pomoglo?
Citiraj

Vlasnik pitanja

Sorry for my double post. But I found from where was coming the problem, the option "clear history when Firefox closes" is activated but when I try to inactivate this option and I restart Firefox, the modifications have not changed and this option is ticked. And I don't know how to save Firefox with this option anticked.

Sorry for my double post. But I found from where was coming the problem, the option "clear history when Firefox closes" is activated but when I try to inactivate this option and I restart Firefox, the modifications have not changed and this option is ticked. And I don't know how to save Firefox with this option anticked.
Je li vam ovo pomoglo?
Citiraj
Wesley Branton
  • Top 25 Contributor
721 rješenja 5668 odgovora
Objavljeno

If you go to your Firefox profile folder, do you see a user.js file in there? That file could be used to reset preferences when you restart Firefox and it may be the reason that the settings are saving properly.

If you go to your [[Profiles - Where Firefox stores your bookmarks, passwords and other user data|Firefox profile folder]], do you see a <code>user.js</code> file in there? That file could be used to reset preferences when you restart Firefox and it may be the reason that the settings are saving properly.
Je li vam ovo pomoglo? 1
Citiraj

Vlasnik pitanja

Yes I see user.js. Do I need to delete this file ? And if I delete it, are my bookmarks or other will be still saved in Firefox ?

Yes I see user.js. Do I need to delete this file ? And if I delete it, are my bookmarks or other will be still saved in Firefox ?

Izmjenjeno od strane kylian.chapon

Je li vam ovo pomoglo? 0
Citiraj

Vlasnik pitanja

sorry oops

sorry oops

Izmjenjeno od strane kylian.chapon

Je li vam ovo pomoglo? 0
Citiraj
Wesley Branton
  • Top 25 Contributor
721 rješenja 5668 odgovora
Objavljeno

Try renaming it to user.js.old or moving the file to your desktop, instead of deleting it. That may you can see what happens to Firefox once it's "deleted", but you still have the file in case it's necessary.

No, your bookmarks won't be deleted, nor will any of your data in Firefox. If you are concerned, you can make a backup of your profile folder before you make any changes. See Back up and restore information in Firefox profiles.

Try renaming it to <code>user.js.old</code> or moving the file to your desktop, instead of deleting it. That may you can see what happens to Firefox once it's "deleted", but you still have the file in case it's necessary. No, your bookmarks won't be deleted, nor will any of your data in Firefox. If you are concerned, you can make a backup of your profile folder before you make any changes. See [[Back up and restore information in Firefox profiles]].
Je li vam ovo pomoglo? 1
Citiraj

Vlasnik pitanja

It's working ! I moved the file in my desktop, restart Firefox, put the option on "remember history" connect into my Google account and after restarting Firefox, I was connected in my Google account. Thank you so much for your help and your time ! Have a nice day !

It's working ! I moved the file in my desktop, restart Firefox, put the option on "remember history" connect into my Google account and after restarting Firefox, I was connected in my Google account. Thank you so much for your help and your time ! Have a nice day !
Je li vam ovo pomoglo? 0
Citiraj
Lucia 0 rješenja 1 odgovora
Objavljeno

Sorry, all the above answers are too technical for me to follow. I don't see anything called "enhanced tracking protection." I have had to go back to Chrome to read and reply to emails on my gmail account--infuriating, when all other web sites work just fine in Firefox for me.

Sorry, all the above answers are too technical for me to follow. I don't see anything called "enhanced tracking protection." I have had to go back to Chrome to read and reply to emails on my gmail account--infuriating, when all other web sites work just fine in Firefox for me.
Je li vam ovo pomoglo?
Citiraj
Wesley Branton
  • Top 25 Contributor
721 rješenja 5668 odgovora
Objavljeno

Hi Lucia!

If you press the Firefox menu button on the right side of the Firefox toolbar (it's the button that looks like three lines), that will give you a drop-down list of options. On that list, select Preferences to open the Firefox settings page. On the left side of the Firefox settings page, select Privacy & Security. At the very top of that page will be the Enhanced Tracking Protection section.

Make sure that's set to Standard, not custom.

If that doesn't help, I'd recommend creating your own question on this forum with the specific details of issue. This will allow other contributors to help you fix the problem at your own pace and they can clarify certain steps, if necessary.

Hope this helps.

Hi Lucia! If you press the Firefox menu button on the right side of the Firefox toolbar (it's the button that looks like three lines), that will give you a drop-down list of options. On that list, select '''Preferences''' to open the Firefox settings page. On the left side of the Firefox settings page, select '''Privacy & Security'''. At the very top of that page will be the '''Enhanced Tracking Protection''' section. Make sure that's set to '''Standard''', not custom. If that doesn't help, I'd recommend creating your own question on this forum with the specific details of issue. This will allow other contributors to help you fix the problem at your own pace and they can clarify certain steps, if necessary. Hope this helps.
Je li vam ovo pomoglo?
Citiraj
Postavite pitanje

Morate se prijaviti na račun da biste odgovarali na poruke. Molimo postavite novo pitanje, ako još uvijek nemate račun.