X
Pritisnite ovdje da biste otišli na mobilnu verziju stranice.

Forum podrške

Thunderbird 68.3.1 for mac that profiles on NAS via SMB shows empty window

Objavljeno

Hello,

I'm using Thunderbird 68.3.1(64bit) for mac and I put on my profile directory on NAS via smb mount. After I was upgrade from 60.9 to 68.3.1, Thanderbird show empty window. It's can use nomally from Thundervird 68.3.1(32bit) on Windows10. And also move to profile directory to local hdd on mac, I can use nomarry.

I was tried to "Rebuilding Global Database", but I was not work for me. https://support.mozilla.org/en-US/questions/1273989

How can I fix the problem?

Thank you for your help,

Hello, I'm using Thunderbird 68.3.1(64bit) for mac and I put on my profile directory on NAS via smb mount. After I was upgrade from 60.9 to 68.3.1, Thanderbird show empty window. It's can use nomally from Thundervird 68.3.1(32bit) on Windows10. And also move to profile directory to local hdd on mac, I can use nomarry. I was tried to "Rebuilding Global Database", but I was not work for me. https://support.mozilla.org/en-US/questions/1273989 How can I fix the problem? Thank you for your help,
Priloženi snimci ekrana
Citiraj

Dodatni detalji o sistemu

Aplikacija

  • Korisnički agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.14; rv:71.0) Gecko/20100101 Firefox/71.0

Više informacija

Matt
  • Top 10 Contributor
  • Moderator
3361 rješenja 23294 odgovora

what is the contents of your profiles.ini file?

what is the contents of your profiles.ini file?
Je li vam ovo pomoglo?
Citiraj

Vlasnik pitanja

Hi Matt,

Tahnk you for yor reply. I posts "prifiles.ini".

"old-profiles.ini" was used by ver60.9.1. Then, I was reinstall Thunderbird and create new profiles.ini as "cur-profiles.ini".


old-profiles.ini

[Profile1] Name=default IsRelative=0 Path=/Volumes/user01$/Documents/Thunderbird/Profiles/81fw7nv6.default Default=1

[Profile0] Name=default-release IsRelative=1 Path=Profiles/p5hrvrir.default-release

[General] StartWithLastProfile=1 Version=2

[Install712DAF5A23ABECDC] Default=/Volumes/user01$/Documents/Thunderbird/Profiles/81fw7nv6.default Locked=1

cur-profiles.ini

[Profile1] Name=default IsRelative=0 Path=/Volumes/user01$/Documents/Thunderbird/Profiles/81fw7nv6.default Default=1

[Profile0] Name=default-release IsRelative=1 Path=Profiles/p5hrvrir.default-release

[General] StartWithLastProfile=1 Version=2

[Install712DAF5A23ABECDC] Default=/Volumes/user01$/Documents/Thunderbird/Profiles/81fw7nv6.default Locked=1


And here is my mount information on mac.

>$ mount | grep /Volumes >/user01@192.168.1.100/user01$ on /Volumes/user01$ (smbfs, nodev, nosuid, mounted by user01)


Any more information needed? Thank you for your help,

Hi Matt, Tahnk you for yor reply. I posts "prifiles.ini". "old-profiles.ini" was used by ver60.9.1. Then, I was reinstall Thunderbird and create new profiles.ini as "cur-profiles.ini". '''old-profiles.ini''' [Profile1] Name=default IsRelative=0 Path=/Volumes/user01$/Documents/Thunderbird/Profiles/81fw7nv6.default Default=1 [Profile0] Name=default-release IsRelative=1 Path=Profiles/p5hrvrir.default-release [General] StartWithLastProfile=1 Version=2 [Install712DAF5A23ABECDC] Default=/Volumes/user01$/Documents/Thunderbird/Profiles/81fw7nv6.default Locked=1 '''cur-profiles.ini''' [Profile1] Name=default IsRelative=0 Path=/Volumes/user01$/Documents/Thunderbird/Profiles/81fw7nv6.default Default=1 [Profile0] Name=default-release IsRelative=1 Path=Profiles/p5hrvrir.default-release [General] StartWithLastProfile=1 Version=2 [Install712DAF5A23ABECDC] Default=/Volumes/user01$/Documents/Thunderbird/Profiles/81fw7nv6.default Locked=1 And here is my mount information on mac. >$ mount | grep /Volumes >/user01@192.168.1.100/user01$ on /Volumes/user01$ (smbfs, nodev, nosuid, mounted by user01) Any more information needed? Thank you for your help,
Je li vam ovo pomoglo?
Citiraj
Wayne Mery
  • Top 25 Contributor
  • Moderator
600 rješenja 5738 odgovora

Visit help > troubleshooting > about:profiles Then where you see "Profile: default" do "launch profile ..."

Visit help > troubleshooting > about:profiles Then where you see "Profile: default" do "launch profile ..."
Je li vam ovo pomoglo?
Citiraj

Vlasnik pitanja

Hi Mery,

Thanks for your response, and I'm sorry it took so long to reply.

I tried troubleshooting avobe, but TB does nothing response. When I tried default profile, It was responsed. So I could not try to "launch profile.." this way.

Hi Mery, Thanks for your response, and I'm sorry it took so long to reply. I tried troubleshooting avobe, but TB does nothing response. When I tried default profile, It was responsed. So I could not try to "launch profile.." this way.

Izmjenjeno od strane LazyMonkey

Je li vam ovo pomoglo?
Citiraj

Vlasnik pitanja

I was set up my mail account for newly and check mail has receive. Next, I was moved profiles directory to NAS, and modify "profiles.ini". Then I can see Thunderbird empty window that I was post 1st.

So I think this probrem does not associeate my old-profile, but Thunderbird 68.3.1 mac with profiles put on NAS.... (It seems to be work Thunderbird 68.3.1 on Windows10 as similar "profile.ini".)

I was set up my mail account for newly and check mail has receive. Next, I was moved profiles directory to NAS, and modify "profiles.ini". Then I can see Thunderbird empty window that I was post 1st. So I think this probrem does not associeate my old-profile, but Thunderbird 68.3.1 mac with profiles put on NAS.... (It seems to be work Thunderbird 68.3.1 on Windows10 as similar "profile.ini".)
Je li vam ovo pomoglo?
Citiraj

Vlasnik pitanja

Is anybody have the solution or similor situation? Any Information is helpflu.

Is anybody have the solution or similor situation? Any Information is helpflu.
Je li vam ovo pomoglo?
Citiraj
Matt
  • Top 10 Contributor
  • Moderator
3361 rješenja 23294 odgovora
Objavljeno

I have emails some people, and I have had one suggestion. I don't know if it will do anything, but it is worth a try.

Apparently there has been a change in the NTLM version ised to access serer file systems. Try using the Config Editor to change the setting network.auth.force-generic-ntlm-v1 to true.

This change really dates from around the V30 time frame, but it might help by forcing an old method if the newer one has recently been changed (I can't find that, but I am starting to think it may have happened)

I have emails some people, and I have had one suggestion. I don't know if it will do anything, but it is worth a try. Apparently there has been a change in the NTLM version ised to access serer file systems. Try using the [[config editor]] to change the setting network.auth.force-generic-ntlm-v1 to true. This change really dates from around the V30 time frame, but it might help by forcing an old method if the newer one has recently been changed (I can't find that, but I am starting to think it may have happened)
Je li vam ovo pomoglo?
Citiraj

Vlasnik pitanja

Hi Matt,

Thank you for your help. But this solution did not work for me.

I could not understand correctly, but does it have relation with NTLM version on macOS? (Because, I can use same way on Windows 10.)

If I configure the profiles.ini as non exist directory, Thunderbird pop up the error. There is no error in my case. And I realize that I also cannot open "Thunderbird > Preferences".

If there is no people with likely same problem, may be this has just occur my environment only.

Hi Matt, Thank you for your help. But this solution did not work for me. I could not understand correctly, but does it have relation with NTLM version on macOS? (Because, I can use same way on Windows 10.) If I configure the profiles.ini as non exist directory, Thunderbird pop up the error. There is no error in my case. And I realize that I also cannot open "Thunderbird > Preferences". If there is no people with likely same problem, may be this has just occur my environment only.
Je li vam ovo pomoglo?
Citiraj

Vlasnik pitanja

I tried with AFP(Apple File Protocol) instead SMB, but It looks same. It could used by AFP before. (TB version was not remember.)

Perhaps, It is nothing associate with which File-Share-Protocol was used.

I tried with AFP(Apple File Protocol) instead SMB, but It looks same. It could used by AFP before. (TB version was not remember.) Perhaps, It is nothing associate with which File-Share-Protocol was used.
Je li vam ovo pomoglo?
Citiraj
Toad-Hall
  • Top 10 Contributor
1839 rješenja 12394 odgovora
Objavljeno

Have you tried: Exit Thunderbird. Use 'profile manager' to create a new profile, navigate to the profile location in the NAS and tell Thunderbird to use this profile.

Have you tried: Exit Thunderbird. Use 'profile manager' to create a new profile, navigate to the profile location in the NAS and tell Thunderbird to use this profile.
Je li vam ovo pomoglo?
Citiraj
Matt
  • Top 10 Contributor
  • Moderator
3361 rješenja 23294 odgovora
Objavljeno

This one is truly left field I more hopeful than knowledgeable..... In preferences change the proxy to none. Preferences> Advanced > Network and disk space Settings button.

This just something that came up in a connectivity to mail server thread. Wondered if it might be related as both a sort of networking.

This one is truly left field I more hopeful than knowledgeable..... In preferences change the proxy to none. Preferences> Advanced > Network and disk space Settings button. This just something that came up in a connectivity to mail server thread. Wondered if it might be related as both a sort of networking.
Je li vam ovo pomoglo?
Citiraj

Vlasnik pitanja

Hi, Grateful thanks for your advice.

I tried uninstall TB and reinstall, then newly create profile and move to nas. But It not work for me. It was same result.

And I tried to choose "proxy-none". But I could not find the change. :-(

Hi, Grateful thanks for your advice. I tried uninstall TB and reinstall, then newly create profile and move to nas. But It not work for me. It was same result. And I tried to choose "proxy-none". But I could not find the change. :-(
Je li vam ovo pomoglo?
Citiraj
Postavite pitanje

Morate se prijaviti na račun da biste odgovarali na poruke. Molimo postavite novo pitanje, ako još uvijek nemate račun.