X
Pritisnite ovdje da biste otišli na mobilnu verziju stranice.

Forum podrške

After upgrading to 70.1.0, some fontawesome icons stopped working on sites.

Objavljeno

After upgrading to 70.1.0, some fontawesome icons stopped working on sites. Some of them work more beautifully, and some do not. For example, the fa-share-alt icon does not work anywhere now. In other browsers, everything is fine.

After upgrading to 70.1.0, some fontawesome icons stopped working on sites. Some of them work more beautifully, and some do not. For example, the fa-share-alt icon does not work anywhere now. In other browsers, everything is fine.
Priloženi snimci ekrana
Citiraj

Dodatni detalji o sistemu

Aplikacija

  • Korisnički agent: Mozilla/5.0 (Windows NT 6.3; Win64; x64; rv:71.0) Gecko/20100101 Firefox/71.0

Više informacija

Wesley Branton
  • Top 10 Contributor
685 rješenja 5467 odgovora
Objavljeno

Does this have something to do with Enhanced Tracking Protection in Firefox for desktop?

If you are running Strict tracking protection, it may block certain content (which may include fonts). Try running with just the standard tracking protection settings and see if that fixes the problem.

Does this have something to do with [[Enhanced Tracking Protection in Firefox for desktop]]? If you are running '''Strict''' tracking protection, it may block certain content (which may include fonts). Try running with just the standard tracking protection settings and see if that fixes the problem.
Je li vam ovo pomoglo?
Citiraj

Vlasnik pitanja

No, it does not solve the problem. And if the font were blocked, then all the icons would not work, and not selectively. This is sternness. Since the font is the same for all icons.

No, it does not solve the problem. And if the font were blocked, then all the icons would not work, and not selectively. This is sternness. Since the font is the same for all icons.
Je li vam ovo pomoglo?
Citiraj
cor-el
  • Top 10 Contributor
  • Moderator
17670 rješenja 159844 odgovora
Objavljeno

Can you post a link to a publicly accessible page (i.e. no authentication or signing on required)?

Is it possible that you have an older version of this font installed or stored in the disk cache that lacks some glyphs ?

You can reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • hold down the Shift key and left-click the Reload button
  • press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • press "Command + Shift + R" (Mac)

Clear the Cache and remove the Cookies for websites that cause problems via the "3-bar" Firefox menu button (Options/Preferences).

"Remove the Cookies" for websites that cause problems:

  • Options/Preferences -> Privacy & Security
    Cookies and Site Data -> Manage Data

"Clear the Cache":

  • Options/Preferences -> Privacy & Security
    Cookies and Site Data -> Clear Data -> Cached Web Content: Clear
Can you post a link to a publicly accessible page (i.e. no authentication or signing on required)? Is it possible that you have an older version of this font installed or stored in the disk cache that lacks some glyphs ? You can reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files. *hold down the Shift key and left-click the Reload button *press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux) *press "Command + Shift + R" (Mac) Clear the Cache and remove the Cookies for websites that cause problems via the "3-bar" Firefox menu button (Options/Preferences). "Remove the Cookies" for websites that cause problems: *Options/Preferences -> Privacy & Security<br>Cookies and Site Data -> Manage Data "Clear the Cache": *Options/Preferences -> Privacy & Security<br>Cookies and Site Data -> Clear Data -> Cached Web Content: Clear

Izmjenjeno od strane cor-el

Je li vam ovo pomoglo?
Citiraj

Vlasnik pitanja

These actions are the first thing I did but to no avail. Link to the page https://moi-nikopol.online/ In the lower left corner is a button with this glyph.

These actions are the first thing I did but to no avail. Link to the page https://moi-nikopol.online/ In the lower left corner is a button with this glyph.
Je li vam ovo pomoglo?
Citiraj
cor-el
  • Top 10 Contributor
  • Moderator
17670 rješenja 159844 odgovora
Objavljeno

Korisan odgovor

Works here.

Works here.
Je li vam ovo pomoglo? 1
Citiraj
Postavite pitanje

Morate se prijaviti na račun da biste odgovarali na poruke. Molimo postavite novo pitanje, ako još uvijek nemate račun.