X
Pritisnite ovdje da biste otišli na mobilnu verziju stranice.

Forum podrške

can't turn off tracking protection

Objavljeno

After many many years, I'm adding my voice to those who say that Firefox is simply becoming unbearable. I recently upgraded to 70.0.1 and as fate would have it I happened to power down everything last night. So that was a pretty clean start this morning. A twitter feed is being blocked on one site and I've toggled enhanced tracking protection off, but it's still blocked. I've cleaned out my history and cookies etc. I've tried messing with every other setting I could find. With "manage permissions" I get a gray window with no option to add a site. And now for the first time ever, I cannot get to the about:config page. Firefox keeps diverting over to my internet provider's search page. I've disabled all add-ons (even lastpass for heaven's sake().

What is going on? Why can't I shut off all interference and view this page as I wish?

After many many years, I'm adding my voice to those who say that Firefox is simply becoming unbearable. I recently upgraded to 70.0.1 and as fate would have it I happened to power down everything last night. So that was a pretty clean start this morning. A twitter feed is being blocked on one site and I've toggled enhanced tracking protection off, but it's still blocked. I've cleaned out my history and cookies etc. I've tried messing with every other setting I could find. With "manage permissions" I get a gray window with no option to add a site. And now for the first time ever, I cannot get to the about:config page. Firefox keeps diverting over to my internet provider's search page. I've disabled all add-ons (even lastpass for heaven's sake(). What is going on? Why can't I shut off all interference and view this page as I wish?
Citiraj

Dodatni detalji o sistemu

Aplikacija

  • Korisnički agent: Mozilla/5.0 (Windows NT 6.3; Win64; x64; rv:70.0) Gecko/20100101 Firefox/70.0

Više informacija

Dinushi Dhananjani
  • Top 25 Contributor
5 rješenja 216 odgovora

Follow these steps to disable it on all pages you visit.

   Tap the menu button
(either below the screen on some
devices or at the top-right corner of the browser).
   Tap Settings, followed by Privacy.
   Remove the check mark next to
Tracking protection: Enabled in Private Browsing to disable it.

https://support.mozilla.org/en-US/kb/enhanced-tracking-protection-firefox-android?redirectlocale=en-US&redirectslug=tracking-protection-firefox-android

Follow these steps to disable it on all pages you visit. Tap the menu button (either below the screen on some devices or at the top-right corner of the browser). Tap Settings, followed by Privacy. Remove the check mark next to Tracking protection: Enabled in Private Browsing to disable it. https://support.mozilla.org/en-US/kb/enhanced-tracking-protection-firefox-android?redirectlocale=en-US&redirectslug=tracking-protection-firefox-android
Je li vam ovo pomoglo?
Citiraj
Postavite pitanje

Morate se prijaviti na račun da biste odgovarali na poruke. Molimo postavite novo pitanje, ako još uvijek nemate račun.