X
Pritisnite ovdje da biste otišli na mobilnu verziju stranice.

Forum podrške

I can't access Firefox Send

Objavljeno

On 9//11/19 and 10/11/19 I tried to access Firefox Send, but simply get message 'Something Went Wrong'. I even changed my password but the same thing happened. Can anyone please help. I am using Windows 7 on a public computer.

On 9//11/19 and 10/11/19 I tried to access Firefox Send, but simply get message 'Something Went Wrong'. I even changed my password but the same thing happened. Can anyone please help. I am using Windows 7 on a public computer.

Izabrano rješenje

Was a cookies problem. Now solved, thanks.

Pročitajte ovaj odgovor sa objašnjenjem 0
Citiraj

Dodatni detalji o sistemu

Instalirani priključci

  • Shockwave Flash 19.0 r0

Aplikacija

  • Korisnički agent: Mozilla/5.0 (Windows NT 6.1; rv:66.0) Gecko/20100101 Firefox/66.0

Više informacija

cor-el
  • Top 10 Contributor
  • Moderator
17537 rješenja 158574 odgovora

Firefox Send uses a Firefox Account just like this SUMO forum and Sync. Are you possibly using any content blocking extensions that could cause this?

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Safe Mode start window

Also make sure you do not block cookies.

You should see all connected devices under "Devices & Apps" on the Firefox Account Settings page.

Firefox Send uses a Firefox Account just like this SUMO forum and Sync. Are you possibly using any content blocking extensions that could cause this? Start Firefox in <u>Safe Mode</u> to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if <u>hardware acceleration</u> is causing the problem. *switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes *do NOT click the "Refresh Firefox" button on the Safe Mode start window *https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode *https://support.mozilla.org/en-US/kb/troubleshoot-extensions-themes-to-fix-problems Also make sure you do not block cookies. You should see all connected devices under "Devices & Apps" on the Firefox Account Settings page. *https://accounts.firefox.com/settings
Je li vam ovo pomoglo?
Citiraj
McCoy
  • Top 10 Contributor
545 rješenja 5141 odgovora

Just in case the above doesn't do the trick :

Would you try this please :

Enter this URL in the address bar: https://send.firefox.com

Then click on the padlock at the left side of the address bar.

Click on the little black arrow on the dropdown (next to "Connection secure") and then on "More Information".

Click on the 'Permissions" tab and scroll down to "Set Cookies". Uncheck "Use Default" and check "Allow".

Then close and restart Firefox.



Separate issue :

Your system details show that you need to update your Adobe Flash Player; you're running a very old version, which can cause problems.

Would you please uninstall your current version and install the latest version, which is 32.0.0.270

Uninstaller : https://helpx.adobe.com/flash-player/kb/uninstall-flash-player-windows.html

https://get.adobe.com/flashplayer/

Note : some "extras" may be offered in the download.



Your system details also show that you're running an older
Firefox version (66.0) - any specific reason ?

(the current version is 70.0.1)

Just in case the above doesn't do the trick : Would you try this please : Enter this URL in the address bar: https://send.firefox.com Then click on the padlock at the left side of the address bar. Click on the little black arrow on the dropdown (next to "Connection secure") and then on "More Information". Click on the 'Permissions" tab and scroll down to "Set Cookies". Uncheck "Use Default" and check "Allow". Then close and restart Firefox. ---------------------------<BR> Separate issue : Your system details show that you need to update your Adobe Flash Player; you're running a very old version, which can cause problems. Would you please uninstall your current version and install the latest version, which is '''32.0.0.270''' Uninstaller : https://helpx.adobe.com/flash-player/kb/uninstall-flash-player-windows.html https://get.adobe.com/flashplayer/ Note : some "extras" may be offered in the download. -----------------------<BR> Your system details also show that you're running an older <BR>Firefox version (66.0) - any specific reason ? (the current version is 70.0.1)
Je li vam ovo pomoglo?
Citiraj

Odabrano rješenje

Was a cookies problem. Now solved, thanks.

Was a cookies problem. Now solved, thanks.
Je li vam ovo pomoglo?
Citiraj
McCoy
  • Top 10 Contributor
545 rješenja 5141 odgovora

recoverymail123890 said

Was a cookies problem. Now solved, thanks.

                        My pleasure !

''recoverymail123890 [[#answer-1265975|said]]'' <blockquote> Was a cookies problem. Now solved, thanks. </blockquote> &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; My pleasure !
Je li vam ovo pomoglo?
Citiraj
Postavite pitanje

Morate se prijaviti na račun da biste odgovarali na poruke. Molimo postavite novo pitanje, ako još uvijek nemate račun.