X
Pritisnite ovdje da biste otišli na mobilnu verziju stranice.

Forum podrške

Yahoo Finance stock chart background has turned black. How do I fix this?

Objavljeno

Firefox was recently updated but the problem did not show up immediately after update. The problem just suddenly appears today.

Firefox was recently updated but the problem did not show up immediately after update. The problem just suddenly appears today.
Priloženi snimci ekrana
Citiraj

Dodatni detalji o sistemu

Aplikacija

  • Korisnički agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:69.0) Gecko/20100101 Firefox/69.0

Više informacija

cor-el
  • Top 10 Contributor
  • Moderator
17465 rješenja 157833 odgovora
Objavljeno

Maybe check the default colors that are applied when the website doesn't specify either or both colors.

  • Options/Preferences -> General: Fonts & Colors -> Colors

You can try these steps in case of issues with web pages:

You can reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • hold down the Shift key and left-click the Reload button
  • press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • press "Command + Shift + R" (Mac)

Clear the Cache and remove the Cookies for websites that cause problems via the "3-bar" Firefox menu button (Options/Preferences).

"Remove the Cookies" for websites that cause problems:

  • Options/Preferences -> Privacy & Security
    Cookies and Site Data -> Manage Data

"Clear the Cache":

  • Options/Preferences -> Privacy & Security
    Cookies and Site Data -> Clear Data -> Cached Web Content: Clear

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Safe Mode start window
Maybe check the default colors that are applied when the website doesn't specify either or both colors. *Options/Preferences -> General: Fonts & Colors -> Colors ---- You can try these steps in case of issues with web pages: You can reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files. *hold down the Shift key and left-click the Reload button *press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux) *press "Command + Shift + R" (Mac) Clear the Cache and remove the Cookies for websites that cause problems via the "3-bar" Firefox menu button (Options/Preferences). "Remove the Cookies" for websites that cause problems: *Options/Preferences -> Privacy & Security<br>Cookies and Site Data -> Manage Data "Clear the Cache": *Options/Preferences -> Privacy & Security<br>Cookies and Site Data -> Clear Data -> Cached Web Content: Clear Start Firefox in <u>Safe Mode</u> to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if <u>hardware acceleration</u> is causing the problem. *switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes *do NOT click the "Refresh Firefox" button on the Safe Mode start window *https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode *https://support.mozilla.org/en-US/kb/troubleshoot-extensions-themes-to-fix-problems
Je li vam ovo pomoglo?
Citiraj

Vlasnik pitanja

Hi Cor-el,

Thanks for the detailed reply.

Before I made the post, I had tried:

  • Viewing the same page in Private window
  • Logging out of Yahoo and logging back in
  • Clearing all cookies related to Yahoo, then log back in
  • Viewing the General: Fonts & Colors -> Colors settings. I have never made any changes to these settings and the default settings look ok.

None of these worked. Then I opened the same page on Microsoft Edge, and the chart displayed just fine. My preference has always been Firefox.

I didn't use the internet since my post until now. I just went to Yahoo Finance stock chart pages and suddenly the issue is gone without me doing anything.

It's strange but at least the issue is gone now. If the issue returns, I will try some of your other suggestions. Once again, thanks for helping.

Hi Cor-el, Thanks for the detailed reply. Before I made the post, I had tried: * Viewing the same page in Private window * Logging out of Yahoo and logging back in * Clearing all cookies related to Yahoo, then log back in * Viewing the General: Fonts & Colors -> Colors settings. I have never made any changes to these settings and the default settings look ok. None of these worked. Then I opened the same page on Microsoft Edge, and the chart displayed just fine. My preference has always been Firefox. I didn't use the internet since my post until now. I just went to Yahoo Finance stock chart pages and suddenly the issue is gone without me doing anything. It's strange but at least the issue is gone now. If the issue returns, I will try some of your other suggestions. Once again, thanks for helping.
Je li vam ovo pomoglo?
Citiraj
Postavite pitanje

Morate se prijaviti na račun da biste odgovarali na poruke. Molimo postavite novo pitanje, ako još uvijek nemate račun.