X
Pritisnite ovdje da biste otišli na mobilnu verziju stranice.

Forum podrške

youtube search result scrolling jumping back to the top!

Objavljeno

While scrolling video searches in YOUTUBE when you get to the bottom of the displayed results (NOT THE END OF RESULTS, BUT THE BOTTOM OF THE DISPLAYED ON THE SCREEN RESULTS) while loading the next result, FIREFOX jumps back to the beginning of the results, and you have to scroll back through the ones you have already been through to get to the spot you left off! its VERY Aggravating, and time consumming! can we please fix this issue???

While scrolling video searches in YOUTUBE when you get to the bottom of the displayed results (NOT THE END OF RESULTS, BUT THE BOTTOM OF THE DISPLAYED ON THE SCREEN RESULTS) while loading the next result, FIREFOX jumps back to the beginning of the results, and you have to scroll back through the ones you have already been through to get to the spot you left off! its VERY Aggravating, and time consumming! can we please fix this issue???
Citiraj
WMagicModel
  • Administrator
15 rješenja 204 odgovora
Objavljeno

Hi p0lel0ck,

I am sorry the Youtube list keeps pushing to the top!

Lets see if you have the latest version of Firefox.

To do this :

  • In your Firefox web browser, click the 3-bar hamburger menu on the top right corner of your screen.
  1. Click Help towards the bottom (?)
  2. Click About Firefox
  3. This should show your version, 69.0 being the current.

To see if this issue is related to a potential add-on, you could try to restart Firefox in Safe Mode.

  • In your Firefox web browser, click the 3-bar hamburger menu on the top right corner of your screen.
  1. Click Help towards the bottom (?)
  2. Click Restart with Add-ons disabled...
  3. Click restart
  4. Click Start in Safe Mode ( Don't click Refresh Firefox! )
  5. See if YouTube scrolls properly

If the issue is fixed. This could be due to an add-on you have enabled for your Firefox web browser.

You could try disabling extensions to see if that resolves the issue :

  • In your Firefox web browser, click the 3-bar hamburger menu on the top right corner of your screen.
  1. Click Add-ons (puzzle piece)
  2. Under Manage Your Extensions, you can manually disable individually by clicking ... and Disable
Hi p0lel0ck, I am sorry the Youtube list keeps pushing to the top! Lets see if you have the latest version of Firefox. To do this : * In your Firefox web browser, click the 3-bar hamburger menu on the top right corner of your screen. # Click '''Help''' towards the bottom '''(?)''' # Click '''About Firefox''' # This should show your version, 69.0 being the current. To see if this issue is related to a potential add-on, you could try to restart Firefox in '''Safe Mode'''. * In your Firefox web browser, click the 3-bar hamburger menu on the top right corner of your screen. # Click '''Help''' towards the bottom '''(?)''' # Click '''Restart with Add-ons disabled...''' # Click '''restart''' # Click '''Start in Safe Mode''' ( Don't click Refresh Firefox! ) # See if YouTube scrolls properly If the issue is fixed. This could be due to an add-on you have enabled for your Firefox web browser. You could try disabling extensions to see if that resolves the issue : * In your Firefox web browser, click the '''3-bar''' hamburger menu on the top right corner of your screen. # Click '''Add-ons''' (puzzle piece) # '''Under Manage Your Extensions''', you can manually disable individually by clicking '''...''' and '''Disable'''
Je li vam ovo pomoglo? 0
Citiraj

Vlasnik pitanja

Nope...Thats not it! I am a avid CPU User. I tried all that crap before I messaged yous about it. it is a anchor issue!

Nope...Thats not it! I am a avid CPU User. I tried all that crap before I messaged yous about it. it is a anchor issue!
Je li vam ovo pomoglo?
Citiraj
Postavite pitanje

Morate se prijaviti na račun da biste odgovarali na poruke. Molimo postavite novo pitanje, ako još uvijek nemate račun.