Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Oh no - another version of FF (68.0.2) that defaults to tabs on top. Is there a solution to put them to the bottom (again)

  • 9 odgovori
  • 2 ima ovaj problem
  • 53 views
  • Posljednji odgovor poslao chrisg45a

more options

Macbook 10.13.6, Firefox 68.0.2

Izabrano rješenje

Hi chrisg45a, what method were you using to move the tabs before, and what version did you update from?

Was this the only change after your update, or did you have other changes?


userChrome.css for Moving the Tab Bar

For Mac, I suggest using the userChrome.css code from Aris here: https://github.com/Aris-t2/CustomCSSforFx/

That is a bit of a project to implement because there are so many configuration choices, but since I don't have a Mac to test on, unfortunately I can't simplify it for you.

Pročitajte ovaj odgovor sa objašnjenjem 👍 1

All Replies (9)

more options

Odabrano rješenje

Hi chrisg45a, what method were you using to move the tabs before, and what version did you update from?

Was this the only change after your update, or did you have other changes?


userChrome.css for Moving the Tab Bar

For Mac, I suggest using the userChrome.css code from Aris here: https://github.com/Aris-t2/CustomCSSforFx/

That is a bit of a project to implement because there are so many configuration choices, but since I don't have a Mac to test on, unfortunately I can't simplify it for you.

more options

Hi Jscher2000 Thanks for the reply. I'm pretty sure I used a CSS file last time but I couldn't remember how to do it. I think this was the only change when I updated from 68.0.1. I'll let you know how I get on

Thanks

more options

CSS file got the tabs back on the bottom where I much prefer them.

Thanks JSCher2000

more options

Quantum 71.0 just broke the tabs on bottom again. My CSS says: @import "./css/tabs/tabs_below_navigation_toolbar_fx65.css"; /**/ /* <-- tabs not on top Fx65+ Kathryn uncommented*/ and that CSS file is where it's supposed to be. All my other customizations seem to be working. Sure wish that Firefox would make this a simple true/false option in the about:config. They used to have a browser.tabs.onTop - true that you could change to false. So much simpler. Rhetorical question - how do non techie people fix things like this?!

more options

Hi KathrynBassett, since you are using files from Aris's Classic archive, you might want to download the latest version. Specifically, on the following page, right-click the "Raw" button above the code and use Save Link As to update the file you mentioned:

https://github.com/Aris-t2/CustomCSSforFx/blob/master/classic/css/tabs/tabs_below_navigation_toolbar_fx65.css

You might also need to update this one from Firefox 68 days:

https://github.com/Aris-t2/CustomCSSforFx/blob/master/classic/css/tabs/tabs_below_navigation_toolbar_fx68.css

more options

That did the trick, thanks!

more options

Well this sort of worked but now my tabs are overlaying my bookmark toolbar - have I done something wrong?

more options

Hi chrisg45a, unfortunately I don't have any insight on what is causing it because... I have no access to your rules and no Mac to test on.

Is your bookmarks toolbar layout just the default single-row or has that also been modified by CSS?

Are you using any rules to modify font sizes or tab heights that could be related to the overlapping issue?

more options

Hi jscher200 Thanks for your help again. I deleted my userchrome files & started again from scratch downloading from your suggested link so all fixed (till next time) I wish I could get used to tabs on top but I really much prefer them on the bottom....