X
Pritisnite ovdje da biste otišli na mobilnu verziju stranice.

Forum podrške

Existing problem which was closed for no reason.

Objavljeno

This is the link to my post 4 months ago, when a few suggestions were made but then ignorance only was offered. I've not been too well, but when I go through my emails & see this was 4 months ago, I log in to find out that 'This thread was closed' when I had offered/asked more questions & received no reply at all :( The weird thing is, at the top of this page it states 'Be nice.....', so what is total ignorance then because i always thought that was the opposite of nice.

https://support.mozilla.org/en-US/questions/1254993?utm_campaign=questions-reply&utm_source=notification&utm_medium=email&page=3

This is the link to my post 4 months ago, when a few suggestions were made but then ignorance only was offered. I've not been too well, but when I go through my emails & see this was 4 months ago, I log in to find out that 'This thread was closed' when I had offered/asked more questions & received no reply at all :( The weird thing is, at the top of this page it states 'Be nice.....', so what is total ignorance then because i always thought that was the opposite of nice. https://support.mozilla.org/en-US/questions/1254993?utm_campaign=questions-reply&utm_source=notification&utm_medium=email&page=3
Citiraj

Dodatni detalji o sistemu

Instalirani priključci

  • Shockwave Flash 32.0 r0

Aplikacija

  • Korisnički agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:68.0) Gecko/20100101 Firefox/68.0

Više informacija

Tyler Downer
  • Top 25 Contributor
  • Moderator
1525 rješenja 10617 odgovora
Objavljeno

Threads on this forum are automatically closed after a period of inactivity.

If you are still having an issue, can you resummarize what it happening today?

Threads on this forum are automatically closed after a period of inactivity. If you are still having an issue, can you resummarize what it happening today?
Je li vam ovo pomoglo?
Citiraj
jscher2000
  • Top 10 Contributor
8569 rješenja 70085 odgovora
Objavljeno

The main problem in that thread was that the Facebook photo controls that should appear when a user is logged in did not appear. I've attached a comparison from back in April showing what should be there but QPRTYPOWER does not see.

The main problem in that thread was that the Facebook photo controls that should appear when a user is logged in did not appear. I've attached a comparison from back in April showing what should be there but QPRTYPOWER does not see.
Je li vam ovo pomoglo?
Citiraj

Vlasnik pitanja

But those pictures aren't what I see even though I'm logged in, because I'm not getting 'previous' or 'next' showing either. The pictures load up but there is nothing else at all showing, even when I hover over the whole area.

But those pictures aren't what I see even though I'm logged in, because I'm not getting 'previous' or 'next' showing either. The pictures load up but there is nothing else at all showing, even when I hover over the whole area.
Je li vam ovo pomoglo?
Citiraj
jscher2000
  • Top 10 Contributor
8569 rješenja 70085 odgovora
Objavljeno

Hi QPRTYPOWER, did you ever test in Firefox's Safe Mode? In its Safe Mode, Firefox temporarily deactivates extensions, hardware acceleration, any userChrome.css/userContent.css files, and some other advanced features to help you assess whether these are causing the problem.

If Firefox is not running: Hold down the Shift key when starting Firefox. (On Mac, hold down the option/alt key instead of the Shift key.)

If Firefox is running: You can restart Firefox in Safe Mode using either:

  • "3-bar" menu button > "?" Help button > Restart with Add-ons Disabled
  • (menu bar) Help menu > Restart with Add-ons Disabled

and OK the restart.

Both scenarios: A small dialog should appear. Click "Start in Safe Mode" (not Refresh).

Any improvement?

Hi QPRTYPOWER, did you ever test in Firefox's Safe Mode? In its Safe Mode, Firefox temporarily deactivates extensions, hardware acceleration, any userChrome.css/userContent.css files, and some other advanced features to help you assess whether these are causing the problem. ''If Firefox is not running:'' Hold down the Shift key when starting Firefox. (On Mac, hold down the option/alt key instead of the Shift key.) ''If Firefox is running:'' You can restart Firefox in Safe Mode using either: * "3-bar" menu button > "?" Help button > Restart with Add-ons Disabled * (menu bar) Help menu > Restart with Add-ons Disabled and OK the restart. ''Both scenarios:'' A small dialog should appear. Click "Start in Safe Mode" (''not'' Refresh). Any improvement?
Je li vam ovo pomoglo?
Citiraj
Postavite pitanje

Morate se prijaviti na račun da biste odgovarali na poruke. Molimo postavite novo pitanje, ako još uvijek nemate račun.