Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More is not available when it is available on other browsers using same proxy.

  • 4 odgovori
  • 1 ima ovaj problem
  • Posljednji odgovor poslao FredMcD

more options


I'm using version 60.7.2esr in an enterprise context behind a proxy.

And I have the following issue : after some time using firefox, becomes unreachable.

But this website is available from edge or chrome. All these other browsers are using the same enterprise proxy with the same configuration.

I checked the network tab : there is no even a header sent apparently, hinting there is an issue before even getting to send a header.

Hence I imagined it could be a firefox DNS cache issue.

I deactivated it by modifying the user.js as I cannot modify it in about:preferences user_pref("network.dns.disablePrefetch","true") user_pref("network.dnsCacheExpiration",0)

But that didn't change the issue.

Do you have any suggestion on how to find what is going on? or a possible culprit?

All Replies (4)

more options

Please explain the problem in detail. What happens? What are the exact error message(s) ?

Many site issues can be caused by corrupt cookies or cache.

Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website.

If there is still a problem, Start Firefox in Safe Mode {web link} by holding down the <Shift> (Mac=Options) key, and then starting Firefox.

A small dialog should appear. Click Start In Safe Mode (not Refresh). Did this help?

While you are in safe mode;

Try disabling graphics hardware acceleration in Firefox. Since this feature was added to Firefox it has gradually improved but there are still a few glitches.

How to disable Hardware Acceleration {web link}

more options

You can try the DNS lookup tool on the about:networking page.

You can do a malware check with several malware scanning programs on the Windows computer.

Please scan with all programs because each program detects different malware. All these programs have free versions.

Make sure you update each program to get the latest version of their databases before doing a scan.

You can also do a check for a rootkit infection with TDSSKiller.

more options


Thank you for your answer and suggestions, they are useful when you are on a "free" firefox, but not on the enterprise version used at my work and for which I report this error.

The exact error, is that the browser is freezed : the page that should show a google search form, remains pending indefinitively.

On the network page : there is no header and the stack trace remains : loadURI/< chrome://global/content/browser-child.js:359:14 _wrapURIChangeCall chrome://global/content/browser-child.js:311:7 loadURI chrome://global/content/browser-child.js:358:5 receiveMessage chrome://global/content/browser-child.js:291:9

I don't have admin right to install any security tool on my side. There are company security tools running that should ensure, it is the case.

I cannot start on safe mode : with that version of firefox, the about:addons show a page indicating : "Your organisation has blocked access to this page or web site.". I imagine they don't want people to remove the enterprise add-on that disable that. In short, many standard firefox features are not available.

The idea that the issue is cookies linked could be true, but in that case there would have been at least an header sent.

The browsers page freeze before reaching the header sending step.

It looks a bit like what is reported here :

But to my knowledge, I'm not in private window (that button is also not visible..)

more options

Have you contacted your IT yet? Is Google the only problem?

Remove History For One Site

Open the History Manager <Control><Shift> H. In the search bar, enter the name of the site. Right-click on one of the listings and select Forget About This Site. This should remove all information, including any settings.