X
Pritisnite ovdje da biste otišli na mobilnu verziju stranice.

Forum podrške

Have two step verification turned on, and periodically (far too frequently) Thunderbird will show the "Login to account <account> failed" dialog. Why?

Objavljeno

... I have to sign into my Yahoo account and generate a new third party app password to put into Thunderbird each time, which is annoying when I'm trying to send/receive a mail urgently.

Is this normal behaviour or am I doing something wrong?

Regards,

Ivan Lewis-Coker

... I have to sign into my Yahoo account and generate a new third party app password to put into Thunderbird each time, which is annoying when I'm trying to send/receive a mail urgently. Is this normal behaviour or am I doing something wrong? Regards, Ivan Lewis-Coker
Priloženi snimci ekrana
Citiraj
christ1
  • Top 25 Contributor
2150 rješenja 15687 odgovora
Objavljeno

This isn't normal. What's your account type - POP or IMAP?

This isn't normal. What's your account type - POP or IMAP?
Je li vam ovo pomoglo?
Citiraj

Vlasnik pitanja

Hi Chris. Sorry, forgot to say it's IMAP.

ivan

Hi Chris. Sorry, forgot to say it's IMAP. ivan
Je li vam ovo pomoglo?
Citiraj
christ1
  • Top 25 Contributor
2150 rješenja 15687 odgovora
Objavljeno

Please post your Troubleshooting Information. At the top right of the Thunderbird window, click the menu button , then select Help > Troubleshooting Information. Press the "Copy text to clipboard button" and paste the information into your reply.

Also, what's your anti-virus software?

Please post your Troubleshooting Information. At the top right of the Thunderbird window, click the menu button <img src="https://prod-cdn.sumo.mozilla.net/uploads/gallery/images/2014-01-10-13-08-08-f52b8c.png">, then select Help > Troubleshooting Information. Press the "Copy text to clipboard button" and paste the information into your reply. Also, what's your anti-virus software?
Je li vam ovo pomoglo?
Citiraj

Vlasnik pitanja

Hi Chris.

I tried to paste the troubleshooting info you asked for, but it's too large to paste in its entirety. (Also, it's tabulated and so the portion which *did* paste ended up fairly illegible.)

I also tried attaching it as a .eml file to this reply, but only images can be attached. Is there an email address I could send it to instead?

The AV software I use is Kaspersky, v19.0.0.1088(f).

Regards,

ivan

Hi Chris. I tried to paste the troubleshooting info you asked for, but it's too large to paste in its entirety. (Also, it's tabulated and so the portion which *did* paste ended up fairly illegible.) I also tried attaching it as a .eml file to this reply, but only images can be attached. Is there an email address I could send it to instead? The AV software I use is Kaspersky, v19.0.0.1088(f). Regards, ivan
Je li vam ovo pomoglo?
Citiraj
christ1
  • Top 25 Contributor
2150 rješenja 15687 odgovora
Objavljeno
I tried to paste the troubleshooting info you asked for, but it's too large to paste in its entirety.

The entire Troubleshooting Info isn't needed. Just post the top part including the 'Mail and News Accounts' section.

<blockquote> I tried to paste the troubleshooting info you asked for, but it's too large to paste in its entirety. </blockquote> The entire Troubleshooting Info isn't needed. Just post the top part including the 'Mail and News Accounts' section.
Je li vam ovo pomoglo?
Citiraj

Vlasnik pitanja

Hi Chris.

Have pasted the bits you requested below...

ivan.

Name Thunderbird Version 60.8.0 Build ID 20190703133823 Update History Update Channel release User Agent Mozilla/5.0 (Windows NT 6.1; WOW64; rv:60.0) Gecko/20100101 Thunderbird/60.8.0 OS Windows_NT 6.1 Profile Folder (Local drive) Enabled Plugins about:plugins Build Configuration about:buildconfig Memory Use about:memory Performance about:performance Registered Service Workers about:serviceworkers Multiprocess Windows 0/0 (Disabled) Stylo content = true (enabled by default), chrome = true (enabled by default) Google Location Service Key Missing Google SafeBrowsing Key Missing Mozilla Location Service Key Missing Safe Mode false Profiles about:profiles Mail and News Accounts ID Incoming server Outgoing servers Name Connection security Authentication method Name Connection security Authentication method Default? account1 (imap) imap.mail.yahoo.com:993 SSL/TLS Normal password smtp.mail.yahoo.com:465 SSL/TLS Normal password true account2 (none) Local Folders None Normal password account3 (imap) mail.btinternet.com:993 SSL/TLS Normal password mail.btinternet.com:465 SSL/TLS Normal password true

Hi Chris. Have pasted the bits you requested below... ivan. Name Thunderbird Version 60.8.0 Build ID 20190703133823 Update History Update Channel release User Agent Mozilla/5.0 (Windows NT 6.1; WOW64; rv:60.0) Gecko/20100101 Thunderbird/60.8.0 OS Windows_NT 6.1 Profile Folder (Local drive) Enabled Plugins about:plugins Build Configuration about:buildconfig Memory Use about:memory Performance about:performance Registered Service Workers about:serviceworkers Multiprocess Windows 0/0 (Disabled) Stylo content = true (enabled by default), chrome = true (enabled by default) Google Location Service Key Missing Google SafeBrowsing Key Missing Mozilla Location Service Key Missing Safe Mode false Profiles about:profiles Mail and News Accounts ID Incoming server Outgoing servers Name Connection security Authentication method Name Connection security Authentication method Default? account1 (imap) imap.mail.yahoo.com:993 SSL/TLS Normal password smtp.mail.yahoo.com:465 SSL/TLS Normal password true account2 (none) Local Folders None Normal password account3 (imap) mail.btinternet.com:993 SSL/TLS Normal password mail.btinternet.com:465 SSL/TLS Normal password true
Je li vam ovo pomoglo?
Citiraj
christ1
  • Top 25 Contributor
2150 rješenja 15687 odgovora
Objavljeno

Try to change the 'Authentication method' to 'OAuth2' for both, the incoming and outgoing servers of your Yahoo account. Also make sure you do allow cookies for https://login.yahoo.com in Thunderbird.

Then login with your Yahoo account password. You won't need to create any app passwords when using OAuth2 authentication.

Try to change the 'Authentication method' to 'OAuth2' for both, the incoming and outgoing servers of your Yahoo account. Also make sure you do allow cookies for https://login.yahoo.com in '''Thunderbird'''. Then login with your Yahoo account password. You won't need to create any app passwords when using OAuth2 authentication.

Izmjenjeno od strane christ1

Je li vam ovo pomoglo?
Citiraj
Postavite pitanje

Morate se prijaviti na račun da biste odgovarali na poruke. Molimo postavite novo pitanje, ako još uvijek nemate račun.