Search Support

Help Adobe Flash

  • 1 odgovor
  • 1 ima ovaj problem
  • 13 views
  • Posljednji odgovor poslao James

more options

Help Adobe Flash

All Replies (1)

more options

September 10 2013 was the last time Adobe did an update for their old Flash Player 11.1.x Plugin for Android.

It is now old and vulnerable and should not be used and besides many sites have long since dropped support of this old Flash version.

Besides Mozilla finally dropped support of the old Flash Plugin as of Firefox 56.0 and later for Android. I am not suggesting to use a old version just to try and get Flash loading in Firefox.

Besides many websites have been in process of changing to HTML5 for video, audio and games if not already in order to be more cross platform compared to the more limited devices use of Flash player. Flash for desktop will be discontinued by late 2020.