X
Pritisnite ovdje da biste otišli na mobilnu verziju stranice.

Forum podrške

Gah! Your tab just crashed!

Objavljeno

Every time i try to search something in FF it just says Gah! Your tab just crashed!. Really annoying . i have disabled graphics hardware acceleration and uninstalled Adobe but problem hasn't fixed. Been having to use Chrome :( does anyone know how to fix this? Also my calculator and some other numbers just appear as ? in a box (uploaded pic of this too). could this mean the problem is with my MacBook?

Every time i try to search something in FF it just says Gah! Your tab just crashed!. Really annoying . i have disabled graphics hardware acceleration and uninstalled Adobe but problem hasn't fixed. Been having to use Chrome :( does anyone know how to fix this? Also my calculator and some other numbers just appear as ? in a box (uploaded pic of this too). could this mean the problem is with my MacBook?
Priloženi snimci ekrana

Izabrano rješenje

Thank You so much . i sent in a few crash reports and it ended up fixing it . calculator back to normal as well . also saw someone had had the same problem and asked the same question as me and someone said to uninstall adobe and turn off graphics hardware acceleration (which i did) so not sure which one fixed the problem .

Pročitajte ovaj odgovor sa objašnjenjem 0

Dodatni detalji o sistemu

Aplikacija

  • Korisnički agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10_14_1) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/70.0.3538.110 Safari/537.36

Više informacija

FredMcD
  • Top 10 Contributor
4254 rješenja 59584 odgovora

Did you send in the crash report as the window asked?

In the address bar, type about:crashes<enter>. Note: If any reports do not have BP- in front of the numbers/letters, click it to submit them.

The crash report is several pages of data. We need the report numbers to see the whole report.

Using your mouse, mark the most recent 7 - 10 crash reports, and copy them. Now go to the reply box and paste them in.

aboutcrashesFx57

For more help on crash reports, see; https://support.mozilla.org/en-US/kb/firefox-crashes-asking-support

Did you send in the crash report as the window asked? In the address bar, type '''about:crashes'''<enter>. '''Note: ''' If any reports do not have '''BP-''' in front of the numbers/letters, click it to submit them. '''The crash report is several pages of data. We ''' '''need the report numbers to see the whole report. ''' Using your mouse, '''mark''' the '''most recent 7 - 10''' crash reports, and copy them. Now go to the reply box and paste them in. ;[[Image:aboutcrashesFx57|width=500]] For more help on crash reports, see; https://support.mozilla.org/en-US/kb/firefox-crashes-asking-support
FredMcD
  • Top 10 Contributor
4254 rješenja 59584 odgovora

56231 said

Also my calculator and some other numbers just appear as ? in a box (uploaded pic of this too). could this mean the problem is with my MacBook?

Are they part of Firefox, or are they other programs on your system? You should post a question on a Mac support forum.

''56231 [[#question-1241779|said]]'' <blockquote> Also my calculator and some other numbers just appear as ? in a box (uploaded pic of this too). could this mean the problem is with my MacBook? </blockquote> Are they part of Firefox, or are they other programs on your system? You should post a question on a Mac support forum.

Vlasnik pitanja

They are other progams on my system . the calculator is the one in my notification bar.

They are other progams on my system . the calculator is the one in my notification bar.

Odabrano rješenje

Thank You so much . i sent in a few crash reports and it ended up fixing it . calculator back to normal as well . also saw someone had had the same problem and asked the same question as me and someone said to uninstall adobe and turn off graphics hardware acceleration (which i did) so not sure which one fixed the problem .

Thank You so much . i sent in a few crash reports and it ended up fixing it . calculator back to normal as well . also saw someone had had the same problem and asked the same question as me and someone said to uninstall adobe and turn off graphics hardware acceleration (which i did) so not sure which one fixed the problem .
FredMcD
  • Top 10 Contributor
4254 rješenja 59584 odgovora

That was very good work. Well done. Please flag your last post as Solved Problem so others will know.

That was very good work. Well done. Please flag your last post as '''Solved Problem''' so others will know.