Search Support

Beware of phishing attacks: Mozilla will never ask you to call a number or visit a non-Mozilla website. Please ignore such requests.

Learn More

I just did - what happens next?

  • 16 odgovori
  • 2 ima ovaj problem
  • 162 views
  • Posljednji odgovor poslao gB28

more options

Same problem as described in one of your threads, now archived, and without a solution: I get a notification "Add Security Exception" which gives my correct location, but clicking on "Get Certificate" does not do anything.

Izabrano rješenje

You have posted a screen shot that confirms your problem is your anti virus.

That is why the certificate says Generated by AVG. What they do not tell you is that they are not a certifying authority of SSL, nor have they undertaken the audit of their company and procedures necessary to become one.

However there are instructions on the AVG web site as how you over ride the web of Trust that underlays internet encryption so you can promote AVG to that position. If you trust them that much. Personally I would just turn off the email scanning component as broken. But that is entirely up to you. It is your security that is affected, not mine.

What we know about AVG issues here https://wiki.mozilla.org/Thunderbird:Testing:Antivirus_Related_Performance_Issues#AVG You might want to have a look at avast as well, given that company bought AVG. Avast is based in ‎Prague, Czech Republic and AVG is a wholly owned subsidiary of Avast, so while they many have different names and different processes, over time I would assume that the two will start sharing bits and pieces.

Pročitajte ovaj odgovor sa objašnjenjem 👍 0

All Replies (16)

more options

Please post a screenshot with the error message. https://support.mozilla.org/kb/how-do-i-create-screenshot-my-problem

more options

Here is the screenshot. Thanks!

more options

Click the 'View' button and inspect the cert - see the screenshot below for instructions.

Who is the issuer of the cert? Please post a screenshot of the certificate viewer window with the issuer information visible.

more options

I did click on VIEW several times, but nothing happens. The code in the left is the one that matches my mailbox. Thanks for your help!

more options

Try 'Get Certificate' before 'View'.

more options

Yes i tried that, too

more options

What is your anti-virus software?

more options

I did click on both, but nothing happens and the window does not close. Then i click on the x at tht top right, and some tomes the window closes, other times it keeps comin back an occasionally the computer freezes...

more options

Christ1 asked you what anti virus software you use, In addition to that request. Do you use the Microsoft family protections features of windows?

more options

(I had answered from a phone, but I guess it did not go through. It is hard without Thunderbird!...) I use AVG AntiVirus, TuneUp and SecureVPN. I am not familiar with the Microsoft feature you mention. Thanks for your help!

more options

I now got this window (attached) when clicking on VIEW.

more options

Odabrano rješenje

You have posted a screen shot that confirms your problem is your anti virus.

That is why the certificate says Generated by AVG. What they do not tell you is that they are not a certifying authority of SSL, nor have they undertaken the audit of their company and procedures necessary to become one.

However there are instructions on the AVG web site as how you over ride the web of Trust that underlays internet encryption so you can promote AVG to that position. If you trust them that much. Personally I would just turn off the email scanning component as broken. But that is entirely up to you. It is your security that is affected, not mine.

What we know about AVG issues here https://wiki.mozilla.org/Thunderbird:Testing:Antivirus_Related_Performance_Issues#AVG You might want to have a look at avast as well, given that company bought AVG. Avast is based in ‎Prague, Czech Republic and AVG is a wholly owned subsidiary of Avast, so while they many have different names and different processes, over time I would assume that the two will start sharing bits and pieces.

more options

Thank you, you've been most helpful. I had looked at AVG, but could not find a way to get to them to ask a question. I am also not sure how to turn off the e-mail anti-virus, but will look into it. In any case, thanks again very much for your time and help!

more options

I did uninstall AVG, and install AVAST, but I got the same problem again. I am attaching a screen shot. I uninstalled AVAST, and I have now been working for a couple of hours without problems -- but of course without antivirus protection. Could there be a built-in incompatibility problem in Thunderbird? Thanks!

more options

Ok I have done the Googling for yhou. I checked the AVG support site for you.

One of the many many threads on that support site with exactly the same problem is https://support.avg.com/answers?id=906b0000000Dp6pAAC

This is where the person with the problem is told.

We would request you to disable scanning of e-mails using SSL encryption. To disable SSL scanning, navigate through this path on your AVG program: "AVG Internet Security> Menu > Settings > Components > Email protection > Customize > SSL scanning > uncheck "Scan SSL connections" option".

So I suggest you follow the advice of AVG is fixing a problem with their software.

more options

Thank you very much, and sorry for not having been able to find that myself (I had looked, but obviously not well enough). In the meantime, I did give up on AVG, moved to AVAST (which you had mentioned): at first it did not seem to work, which is why I had written a second time. Just during the last hour, however, it has been working OK, and I was about to write to let you know. Thank you again!