Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

the 'Minimize' . 'Maximize' and 'close' tabs are completely hidden by a light blue colored line

  • 4 odgovori
  • 1 ima ovaj problem
  • 13 views
  • Posljednji odgovor poslao Scribe

more options

I cannot view the 'minimize' , 'maximize' and 'close' tabs in firefox. However I can still close and minimize and maximize the firefox by blindly taking the cursor where these tabs are supposed to be seen. I have attached screenshots for clear understanding of my problem.

All Replies (4)

more options

Start Firefox in Safe Mode {web Link} by holding down the <Shift>
(Mac=Options)
key, and then starting Firefox. A small dialog should appear. Click Start In Safe Mode (not Refresh).

Is the problem still there?


Hello,

In order to better assist you with your issue please provide us with a screenshot. If you need help to create a screenshot, please see How do I create a screenshot of my problem?

Once you've done this, attach the saved screenshot file to your forum post by clicking the Browse... button below the Post your reply box. This will help us to visualize the problem.

Thank you!

more options

Here are the screenshots. All the three buttons (i.e. Minimize, Maximize and Close) are hidden.

more options

Moreover there are some weird lines on the task bar at the top. but when I bring the cursor to the top those lines go away. I have attached screenshots. Also, starting in safe didn't help solve the first problem.

more options

Hello,

Try disabling graphics hardware acceleration. Since this feature was added to Firefox, it has gradually improved, but there still are a few glitches.

You will need to restart Firefox for this to take effect so save all work first (e.g., mail you are composing, online documents you're editing, etc.).

Then perform these steps:

  1. Click the menu button New Fx Menu and select Options on Windows or Preferences on Mac or Linux.
  2. Select the Advanced panel and then the General tab.
  3. Uncheck Use hardware acceleration when available.
  4. Restart Firefox and see if the problems persist.

Did this fix your problems? Please report back to us!

If the problem is resolved, you should check for updates for your graphics driver by following the steps mentioned in these Knowledge base articles:

If your question is resolved by this or another answer, please take a minute to let us know. Thank you!