X
Pritisnite ovdje da biste otišli na mobilnu verziju stranice.
Scheduled maintenance: Monday, March 30, between 3:30pm and 5:30pm UTC. This site will have limited functionality while we undergo maintenance to improve your experience. If an article doesn’t solve your issue and you want to ask a question, we have our support community waiting to help you at @firefox on Twitter

Forum podrške

Japnese displays incorrectly as unreadable symbols, is there a unicode option anymore?

Objavljeno

see question

see question

Izmjenjeno od strane Aragorn8354

Dodatni detalji o sistemu

Instalirani priključci

  • Adobe PDF Plug-In For Firefox and Netscape "9.5.5"
  • Google Update
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 11.91.2 for Mozilla browsers
  • Shockwave Flash 21.0 r0
  • 5.1.41212.0
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers

Aplikacija

  • Korisnički agent: Mozilla/5.0 (Windows NT 6.0; WOW64; rv:46.0) Gecko/20100101 Firefox/46.0

Više informacija

FredMcD
  • Top 10 Contributor
4385 rješenja 61561 odgovora
Objavljeno

Go to https://support.microsoft.com and download the language pack.

Go to https://support.microsoft.com and download the language pack.
cor-el
  • Top 10 Contributor
  • Moderator
17846 rješenja 161524 odgovora
Objavljeno

Korisan odgovor

Does this happen on all Japanese websites?

Can you attach a screenshot?

  • use a compressed image type like PNG or JPG to save the screenshot
  • make sure that you do not exceed the maximum size of 1 MB
Does this happen on all Japanese websites? Can you attach a screenshot? *https://en.wikipedia.org/wiki/Screenshot *https://support.mozilla.org/kb/how-do-i-create-screenshot-my-problem *use a compressed image type like PNG or JPG to save the screenshot *make sure that you do not exceed the maximum size of 1 MB

Vlasnik pitanja

cor-el said

Does this happen on all Japanese websites? Can you attach a screenshot?
  • use a compressed image type like PNG or JPG to save the screenshot
  • make sure that you do not exceed the maximum size of 1 MB

Here is a copy/paste from a site named GameFaqs of a game walkthrough and his explanation from 2009 on how to fix the symbols to read as Japanese. The unreadable symbols at the top are what Firefox does to his Japanese. 白騎士物語 ~古の鼓動~ White Knight Chronicles "Part I" Complete Japanese Guide

Version 2.00

  • YOU MUST ENABLE UNICODE ON YOUR BROWSER TO VIEW JAPANESE CORRECTLY*

FireFox User instruction: Click on "view" on the browser menu, Select "Character Encondings," then find "Unicode (UTF-8)" to view the Japanese correctly.

You can go here yourself and see what it looks like:

http://www.gamefaqs.com/ps3/935684-white-knight-chronicles-international-edition/faqs/55471

''cor-el [[#answer-882224|said]]'' <blockquote> Does this happen on all Japanese websites? Can you attach a screenshot? *https://en.wikipedia.org/wiki/Screenshot *https://support.mozilla.org/kb/how-do-i-create-screenshot-my-problem *use a compressed image type like PNG or JPG to save the screenshot *make sure that you do not exceed the maximum size of 1 MB </blockquote> Here is a copy/paste from a site named GameFaqs of a game walkthrough and his explanation from 2009 on how to fix the symbols to read as Japanese. The unreadable symbols at the top are what Firefox does to his Japanese. ''' 白騎士物語 ~古の鼓動~''' White Knight Chronicles "Part I" Complete Japanese Guide Version 2.00 *YOU MUST ENABLE UNICODE ON YOUR BROWSER TO VIEW JAPANESE CORRECTLY* FireFox User instruction: Click on "view" on the browser menu, Select "Character Encondings," then find "Unicode (UTF-8)" to view the Japanese correctly. You can go here yourself and see what it looks like: http://www.gamefaqs.com/ps3/935684-white-knight-chronicles-international-edition/faqs/55471

Izmjenjeno od strane Aragorn8354

Vlasnik pitanja

FredMcD said

Go to https://support.microsoft.com and download the language pack.

A little more info would be helpful, there's like 50 places that might be hidden with that bunch of idiots.

''FredMcD [[#answer-882222|said]]'' <blockquote> Go to https://support.microsoft.com and download the language pack. </blockquote> A little more info would be helpful, there's like 50 places that might be hidden with that bunch of idiots.
cor-el
  • Top 10 Contributor
  • Moderator
17846 rješenja 161524 odgovora
Objavljeno

Korisan odgovor

That page is send by the server as text/html;charset=iso-8859-1. Firefox uses for me windows-1252 as seen in "Tools > Page Info > General" You need to change the encoding manually yourself to Unicode. That works for me.

  • View > Text Encoding > Unicode

You can tap the Alt key or press F10 to show the Menu Bar

That page is send by the server as text/html;charset=iso-8859-1. Firefox uses for me windows-1252 as seen in "Tools > Page Info > General" You need to change the encoding manually yourself to Unicode. That works for me. *View > Text Encoding > Unicode You can tap the Alt key or press F10 to show the Menu Bar

Vlasnik pitanja

cor-el said

That page is send by the server as text/html;charset=iso-8859-1. Firefox uses for me windows-1252 as seen in "Tools > Page Info > General" You need to change the encoding manually yourself to Unicode. That works for me.
  • View > Text Encoding > Unicode
You can tap the Alt key or press F10 to show the Menu Bar

Where the heck is this "View" you both are mentioning? I don't see it anywhere?

''cor-el [[#answer-882231|said]]'' <blockquote> That page is send by the server as text/html;charset=iso-8859-1. Firefox uses for me windows-1252 as seen in "Tools > Page Info > General" You need to change the encoding manually yourself to Unicode. That works for me. *View > Text Encoding > Unicode You can tap the Alt key or press F10 to show the Menu Bar </blockquote> Where the heck is this "View" you both are mentioning? I don't see it anywhere?

Vlasnik pitanja

Aragorn8354 said

cor-el said
That page is send by the server as text/html;charset=iso-8859-1. Firefox uses for me windows-1252 as seen in "Tools > Page Info > General" You need to change the encoding manually yourself to Unicode. That works for me.
  • View > Text Encoding > Unicode
You can tap the Alt key or press F10 to show the Menu Bar

Where the heck is this "View" you both are mentioning? I don't see it anywhere?

OK I found it, god sometimes I'm just rock headed, thanks. That solved it.

''Aragorn8354 [[#answer-882232|said]]'' <blockquote> ''cor-el [[#answer-882231|said]]'' <blockquote> That page is send by the server as text/html;charset=iso-8859-1. Firefox uses for me windows-1252 as seen in "Tools > Page Info > General" You need to change the encoding manually yourself to Unicode. That works for me. *View > Text Encoding > Unicode You can tap the Alt key or press F10 to show the Menu Bar </blockquote> Where the heck is this "View" you both are mentioning? I don't see it anywhere? </blockquote> OK I found it, god sometimes I'm just rock headed, thanks. That solved it.
cor-el
  • Top 10 Contributor
  • Moderator
17846 rješenja 161524 odgovora
Objavljeno

You're welcome.

You're welcome.
FredMcD
  • Top 10 Contributor
4385 rješenja 61561 odgovora
Objavljeno

Hello,

I am glad to hear that your problem has been resolved. If you haven't already, please select the answer that solves the problem. This will help other users with similar problems find the solution more easily.

Thank you for contacting Mozilla Support.

Hello, I am glad to hear that your problem has been resolved. If you haven't already, please select the answer that solves the problem. This will help other users with similar problems find the solution more easily. Thank you for contacting Mozilla Support.